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What is DURA Rhythm? 
 

DURA Rhythm is a general purpose software which makes it possible to print out barcodes or 

characters with any one of "DURA PRINTER series" made by NITTO DENKO.  What you can 

do with DURA Rhythm is shown below. 

 

(1) You can make barcodes and texts as Images, and, by joining them together, you can generate 

the design (format) of the label. 

The Data to be printed out are inputted when Images are generated (or when the label is 

printed out). 

(2) You can store the label design (format) in the memory card of the printer. 

 

DURA Rhythm does not have such functions as checking, storing, and deleting the data. 

As for what can be printed with DURA Rhythm, refer to the reference manual and the operation 

manual for each printer. 

When you print out a label shown below, designate part 1, part 2, and part 3 separately. 

With DURA Rhythm, you can designate up to 100 parts. 
 

 

         NITTO    Parts1 

      DENKO  Parts2 
Parts3 

 
 
 
 

 

 

 

 Important 

Be sure to read the packed the license document.  This software can be utilized only

under a licensing agreement. 

The names of the corporations and the products are trademarks and registered trademarks. 
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1. System Requirements 
1-1 Hardware & Software 

 
Machine type 
  Machines with CPU equal or superior to Pentium 166 MHz. 

 

Memory 
  At least 16 MB memory is needed. 

 

Hard Drive 
  Hard drive with free space more than 10MB 

 

Mouse 
  A mouse intended for Microsoft Windows is needed. 

 

Operating System 
The following version Japanese, English, and Chinese Windows 
   Microsoft Windows 95 OSR2 or later (Ver 4.00.950B or later) 

   Microsoft Windows 98 

   Microsoft Windows NT 4.0 (applied SP3 or later) 

   Microsoft Windows 2000 (applied SP1 or later) 

   Microsoft Windows Me 

   Microsoft Windows XP 

 * It is necessary to install Windows 2000/XP as Administrator. 

 

Printer 
    DURA PRINTER SR    KP4300 

    DURA PRINTER SRS    KP3000 

    DURA PRINTER R     IP6500 

    DURA PRINTER SG    DURA PRINTER SR(RSS Version) 

    DURA PRINTER S     DURA PRINTER SRS(RSS Version) 

    DURA PRINTER LSP5300(LSP5310) 

    DURA PRINTER LP5320 
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Note : When you print RSS symbol barcodes on DURA PRINTER SR(RSS) or SRS(RSS), you 

need a specific printer firmware (ROM must be replaced.).  See "Appendix Q" for further infor

mation.  With this firmware, you can’t print the fonts listed below. 

Dot Font alphanumeric No.3 

Dot Font alphanumeric No.4 

Dot Font alphanumeric No.5 

Dot Font alphanumeric NA1 

Dot Font alphanumeric NA2 
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1-2 Communication Cable for DURA Printer 

When data are sent to DURA Printer with serial communication cable (RS- 

232C cable), the connector must be wired according to the example below. 

 

[When the printer has 25-pin female socket] 

9-pin female connector                    25-pin male connector 

    (personal computer)                       (printer) 

 

Ground                                    Ground 

             2                                          2 

             3                                          3 

             4                                          6 

             5                                          7 

             6                                         20 

             7                                          5 

             8                                          4 

 

[When the printer has 9-pin male socket] 

9-pin female connector                    25-pin female connector 

    (personal computer)                       (printer) 

 

Ground                                    Ground 

             2                                          3 

             3                                          2 

             4                                          6 

             5                                          5 

             6                                          4 

             7                                          8 

             8                                          7 

(InterLink Cable) 

 

Printer error may occur when a lot of data are continuously sent unless correctly wired cable is used. 
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1-3 Advanced Settings of Communication Port 
Under a certain system configuration, a communication error between the personal 

computer and the printer may occur when large data such as a logo are sent and COM 

(serial communication) is selected as the printer communication port (especially when you 

use LP5320). 

In such a case, follow the procedure shown below. 

(1) On the Advanced dialog box of Windows communication port (COM), remove the    

 checkmark on "use FIFO buffer" and reboot the personal computer. 

 

 
 

(Windows98 : Control Panel > System > Device Manager > Port > Communication 

Port > Settings > Advanced) 

 

(Windows2000 : Control Panel > System > Hardware > Device Manager > Port > 

Communication Port > Settings > Advanced) 

 

(2)  When you use LP5320, check to see that the Printer ROM (a firmware) version is 

01.16 or later.  You can see the version by clicking  INFO on Print. 

If the version is earlier than 01.16, contact your distributor. 

 

(3)  Save the logo as a picture Image in the memory card.  Lower the communication 

speed. 
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1-4 Printable Outline Font 
Some printers that come with the outline font can’t print the following special characters. 

Printer 1st, 2nd level kanji special characters 

DURA PRINTER SR *1) ○ ○ 

DURA PRINTER SRS ○ ○ 

DURA PRINTER SG ○ ○ 

DURA PRINTER LSP5300 ( normal ) ○ × 

DURA PRINTER LSP5300 

( Change outline font bord ）*2) 

○ ○ 

DURA PRINTER LSP5310 ○ ○ 

DURA PRINTER LP5320 ○ ○ 

KP4300 ○ × 

KP3000 ○ × 

IP6500 ○ × 

 *1) DURA PRINTER SR has the outline font as an option. 

 *2) DURA PRINTER LSP5300 (standard) with a replaced outline font board 

・Special Characters 

① ② ③ ④ ⑤ ⑥ ⑦ ⑧ ⑨ ⑩ 

⑪ ⑫ ⑬ ⑭ ⑮ ⑯ ⑰ ⑱ ⑲ ⑳ 

㍉ ㌔ ㌢ ㍍ ㌘ ㌧ ㌃ ㌶ ㍑ ㍗ ㌍ ㌦ ㌣㌫ ㍊ ㌻

㎜ ㎝ ㎞ ㎎ ㎏ ㏄ ㎡ 

㍻ ″ 〟 № ㏍ ℡ ㊤ ㊥ ㊦ ㊧ ㊨ 

㈱ ㈲ ㈹ ㍾ ㍽ ㍼ 

≒ 刧 φ ∑ √ ⊥ ∠ ∟ ⊿ ∵ ∩ ∪ 

 

 

 

 

 

 

 

 

The provided outline font is "RICOH SCF font gothic B." 
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2. Installation Procedure 
 

Installation to Hard Disk 
 1) Start the installer 
   Installation with CD-ROM 

Insert the DURA Rhythm installation CD-ROM to the CD-ROM drive.  

Usually, the installation process is automatically started on Windows system. 

 

When the installation is not started automatically, follow the procedures shown below. 

a. Insert CD-ROM to the CD-ROM drive. 

b. Open the "Start" menu and select "Run". 

c. Type "CD-ROM drive name:DURARhythm¥DURARhythmSetup.EXE". 

  (Set to "CD-ROM drive name" the letter assigned to the drive you use (d, e, f, etc.).) 

d. Click "OK" to start the installation. 

 

Installation with FDs 

a. Insert the 1st system disk of this software to the floppy disk drive. 

b. Open the "Start" menu and select "Run". 

c. Type "FD drive name:¥DURARhythmSetup.EXE".  (Set to "FD drive name" the  

letter assigned to the FD drive you use (usually, a).) 

d. Click "OK" to start the installation. 

 

 

 6



2) When the installation is started, the dialog box shown below appears 
 

 
 

3) Select Japanese or US. English here.  You can change the language after installation is  

completed. 

Please select English mode (US.English) for Chinese Windows. 

4) Click "OK" and the screen shown in the following page appears. 
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5) When other applications are running, click "Cancel".  After ending the other applications,  

start the installation again.  Click "Next", and then the installation is carried on and the  

screen shown in the following page appears. 
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6) The licensing conditions of this software are displayed.  Read the conditions carefully  

and, only when you agree to the conditions, click "Next" to carry on the installation  

process.  With "Next", the screen shown in the following page appears. 
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7) Click "Next" to carry on with the installation.  In the case shown above, the software is  

installed in the directory "C:¥Program Files¥Rtmwin32".   

Click "Browse" to change the directory. 

Click "Cancel" to cancel the installation. 

8) Carry on the installation with "Next" after changing the directory with "Browse", if  

necessary. 

9) When the installation is completed normally, the completion message is displayed and  

DURA Rhythm for Windows group is created in the "Start" menu. 
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3.  Drop-Down Menus 
 

DURA Rhythm 
                           

 

 

 

         File     Edit       Insert         Tools          Help Menu 
 
         New     Paste     Barcode         Memory Card File  Ver. History 
         Text             *Brows 
         Open     Undo     EAN Assist      FunctionSetting    Web Page 
         Delete             Picture          Option  
         Save              True Type           Environment  

         Save As...          Character Font        Printer Port 
         Admin. Setting       QR Code        Printer 
                                              *Option 
         File Information     PDF417          HardCopy Print 

  Label Size Setting    DataMatrix        Rectangle 
  Print preview        Line             Updating the Printer ROM 
  Print               External 
  Memory Card     Fill Color 

         Exit               White Box 
                            Reverse 
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4. Each Function 
  The detailed explanation of each operation described in Chapter 3 is shown below. 

 

4-1  Main 

The Main Screen of DURA Rhythm is shown below. 

 
 

The explanation of each area is shown below. 

 

 

Menu Bar 

         
                                      

                                      

                                            The file name under edit 

            Help(H) 

                        Tool (T)   

Insert (I) 

               Edit (E) 

 File (F) 
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 Tool Bar 
 

 
 
ReverseBox Insert 
Button 

White Box Insert Button 

Fill Color Insert Button 

Rectangle Insert Button 

 Line Insert Button 

DataMatrix Insert Button 

PDF417 Insert Button 

QR Code Insert Button 

External Character Font 

TrueType Insert Button 

Picture Image Insert Button 

Text Insert Button 

Barcode Insert Button 

Undo Button 

Label Size Change Button 

Write Memory Card Button 

Print Button 

File Delete Button 

Overwrite Button 

File Open Button 

New Generation Button 

 

Information Bar 

 
 

Start coordinates of a selection part (X, Y) 

Display Magnification Selection List 

                                        Page Size (Height, Width) 

                                        Printer Name 
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Layout Area 

 
 

         Horizontal Scale 

         Barcode Field 

         Text Field 

         QR Code Field 

         Picture Image Field 

         Label Size Box 

         Vertical Scale 

 

Status Bar 

 
 

        The information of the selected field and Messages are displayed. 
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4-2 File Menu 

In the file menu, the file management processes, including the way to closing DURA Rhythm, 

are contained.  Choose "File" on Menu Bar, and then a pull down menu including the processes 

shown below is displayed.  Pick up from the items in the pull menu the process you want. 

1) New 

2) Open 

3) Delete 

4) Save 

5) Save As... 

6) Setting by Administrator 

7) Label Size Setting 

8) File Information 

9) Print 

10) Memory Card 

11) About 

12) Exit 

 

 

The detailed explanation of each process is in the following pages. 
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4-2-1  New 

Menu : "File" -> "New" or  button 

 

Function 
Label format is newly generated. 

 

Operation Procedure 
1) Select a printer from the selection list. 

2) Input numeric values in Page Height/Width and Pitch. 

3) Set Number of Label. 

4) Set Pitch (horizontal). 

5) Check either option button, "From The Left" or "From The Right" for Count Start. (When 

"Number of Label" is more than 2.) 

6) Press "OK" button. 

When "Cancel" is pressed, this process is canceled. 
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Note 1 :  "When "New" is selected," 

The data currently edited is cleared.  Store the data beforehand if the data may be possibly
needed in the future. 

Note 2 : "Pitch" 
Pitch means the interval between the leading edge of a label and that of the next one.  The
label pitch must be greater than the page height to print out labels correctly. 

 

Note 3 : "Multi-Printing" 

  Multi-printing is to print same size labels (width * height) on one sheet, lining up

horizontally.  Set up "Number of Label" for labels to line up horizontally, and Pitch

(horizontal) to fix distance between left label and right.  Choose either "From The Left " or

"From The Right" for "Count Start".  (The default value is "From The Left".)  When

"From The Left" was chosen, the very left side label is count as the first one, and virtuously,

when "From The Right" was chosen, the very right side one is count as the first one. Setting

up parts is organized within one label size (width * Height). (With DURA Rhythm, parts are

placed horizontally as the number of label is set up.) 

The followings are the restrictions: 

- All Label size, Width, and Height are same size. 

- "Pitch (Horizontal) has all same value label" 

- Numbers of parts limitation (within 100 parts) are including labels that will be printed out

horizontally. 

(For example, if "Number of Label" is 5, Numbers of parts limitation is 20 (100/5).) 

- Multi-printing cannot write label format on memory card. 

(Logo parts could be written.) 
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Not using Multi-Printing ("Number of Label" is 1) 

 

 Width 

 

Height            Pitch 

  

  

  

  

(center) 

Multi-Printing ("Number of Label" is 2, Count Start is "From The Left") 

Pitch(horizontal) 

Width                         Width                 

  

Height 

  

  

  

  

(Center) 

 

(Number of Label (Horizontal) is 3, Count Start is "From The Right") 

Pitch (Horizontal)      Pitch (horizontal) 

Width                Width               Width    

  

  

  

  

 

(Center) 

* Count Start is "From The Left" 

Height 

2 

5 

3

6 

1

4 

*Count Start is "From The Right" 

2 

4 

1 

3
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4-2-2  Open 

Menu : "File" -> "Open" or  button 

 
Function 

The stored label format of DURA Rhythm is read. 

 

Operation Procedure 
1) From the selection list on the lower left side of the screen, select the drive where the label 

format is stored. 

2) From the selection list on the upper left side of the screen, select the directory where the label 

format is stored. 

3) From the file list (the selection list on the right side of the screen), select the label format and 

press "OK" button. 

With "Cancel" button, this process is canceled. 

 

Note : Inputing the file name 

Input the file name without the extension. For example, when the file name is "ABC.RTW", 

input "ABC" as the file name. 
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4-2-3 Delete 

Menu : "File" -> "Delete" or  button 

 

Function 
The stored label format of DURA Rhythm is deleted. 

 

Operation Procedure 
1) From the selection list on the lower left side of the screen, select the drive where the label 

format is stored. 

2) From the selection list on the upper left side of the screen, select the directory where the label 

format is stored. 

3) From file list (the selection list on the right side of the screen), select the label format and 

press "OK" button. 

With "Cancel" button, this process is canceled. 
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4-2-4  Save 

Menu : "File" -> "Save" or  button 

 

Function 
The currently edited label format is saved. 

 

4-2-5  Save As... 

Menu : "File" -> "Save As..." 

 
Function 

The currently edited label format is stored on the disk.  The data once stored can be read again 

and utilized. 

 

Operation Procedure 
1) From the selection list in the center on the left side of the screen, select the drive where the 

label format is to be stored. 

2) From the selection list on the upper left side of the screen, select the directory where the label 

format is to be stored. 

3) Input file name (up to eight alphanumeric characters) to the File column or select the file 

name from the file list on the right side of the screen. 

4) The comment used to identify the file can be saved in the Description column (If not 

necessary, you do not have to input it.). 

5) Press "OK" button. 

With "Cancel" button, this process is canceled. 
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Note :  "Overwrite OK?" 

If the name of the file currently edited is identical with that of another file in the disk, the 

message discribed above is displayed.  Select "OK" if the file on the disk may be ovewritten. 

If not, select "Cancel" and rename one of the two files. 

 
 

   4-2-6 Settings by Administrator 
  Menu ： "File" -> "Settings by Administrator" 

   
 

  Function 
You can password-protect Images from being moved or modified.  You can also password-

protect the format. 

Each password must include one or more alphanumeric characters up to ten. 

 

  Operation Procedure 
  1)  Select whether you password-protect the movement and the modification of Images or not. 

        Place a check mark either on "ON" or "OFF". 

  2)  Select whether you password-protect the format. 

        Place a check mark either on "ON" or "OFF". 
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  3)  Input a password where you have placed a check mark on "ON". 

  4)  If you want to cancel the password-protection of a file, input the password and then  

        click "OK". 

  5)  Select "ON", click "OK", and then the Password box appears for reaffirmation. 

     Click cancel to cancel the process. 

 

         4-2-7 File Version 
  Menu ： "File" -> "File Version" 

     
 

  Function 
  The information of the saved file is displayed. 

  The last-saved DURA Rhythm version is displayed in "File Version". 

  The file capacity is displayed in "File Size". 

  The last-saved date of the file is displayed in "File UpDate". 
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  Operation Procedure 
  Click "Update history", and then the update history of the file is displayed. 

  Update History 

 
 

  Function 
The update history of the file created and saved with DURA Rhythm Ver. 5.7 and later 

appears. 

  The names of those who ever updated the file are displayed in "Creator". 

  The dates the file was ever updated are displayed in "Date". 

  The times the file was ever updated are displayed in "Time". 
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4-2-8  Label Size Setting 

Menu : "File" -> "Page Set Up" or  button 

 
Function 

The label size defined in New process is changed. 

 

Operation Procedure 
1) Input numeric values to Page Height/Width and Pitch. 

2) Set up "Number of Label". 

3) Set up "Pitch (horizontal)".  (When "Number of Label" is more than 2.) 

4) Choose either "From The Left" or "From The Right" for Count Start.  (When "Number of 

Label" is more than 2.) 

5) Press "OK" button. 

With "Cancel" button, this process is canceled. 

 

 25



4-2-9  Print 

Menu : "File" -> "Print" or  button 

 
                       <DURA PRINTER-SR/SRS> 

 
                       < DURA PRINTER-LSP5300> 
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Function 
1) Labels are printed with a DURA PRINTER. 
2) The print commands transmitted to the printer can be stored in the file. 
 
Operation Procedure 
1) If the "Origin" of an Image is designated to be "Keyboard" in "Data..." screen, input data to 

"Data" column here.  If "Constant / Counter", the "Data" can not be changed in this screen. 
2) If the "Origin" of an Image is designated to be "Keyboard" in "Data..." screen, and control codes 

are avairable, you can input control code data to "Data" column by pressing "control code" 
button. 

3) You can change the value of "No" of the Property of the Image whose "Origin" is designated to 
be "Keyboard" in "Data..." screen.  By changing "No", you can change the order of inputting 
data. 

4) Counter Track check box is displayed on the right of the "data" column for the Image which is 
designated to use the Counter (numeric, alphabetic, or alphanumeric).  When this check box is 
on, "Data" are automatically updated when the print process is closed. 

5) You can designate "print" or "not print" by the Image in the print check box on the right side of 
the screen.  The data are printed when this check box is on, and not printed when the check 
box is off. 

6) With "Communicattion Port" button, you can change the output port. 
7) When you use DURA PRINTER-SR(SRS)/SG/LSP5300, a part of the function settings is 

displayed on the lower left side of the screen.  You can change the desplayed settings here. 
8) Input the value to "Copies" and press "Print" button, then print process starts. 

With "Cancel" button, this process is canceled. 
With "Command Save" button, the commands are stored in the file. 

9) When DURA PRINTER-SRS/R/SG/LSP5300 is used and the "Cutter" of Printer Option is 
designated "Batch Cut", the batch cut quantity input column is displayed on this screen.  
Designate the batch cut quantity. 

10) With "Reset", the printer is reset. 
11) With "Status", the present condition of the printer is displayed (This button is available only 

when the output port is other than LPT.). 

12)With "Return", the data modified on this screen are all cleared and the data which were first 

displayed here reappear. 
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Note 1 : "When Counter Track check box is on" 

With DURA Rhythm, though "Data" is updated when the print process is ended, the data is not 

stored in the file.  Store the data in the file ("Save" or "Save as..."), if necessary.  With DURA 

Rhythm Light, data is stored in the file automatically when the print process is ended. 

With DURA Rhythm, the transmitted data is considered to be printed normally on the printer in 

calculating the value of the Counter.  If the data is not printed correctly on the printer, when, for 

example, the printer is turned off during the print process, the data to be printed next may not be 

correct.  In this case, change the data to the correct value. 

Note 2 : "When the printer does not print" 

Check up if the printer is connected with the machine correctly (the connection of COM, LPT 

port or the designation of RS-232C).  When the printer makes an error noise, check up if it is a 

data error such as an error on the ratio of the narrow bar to the wide bar are contained. 

 

 

Command Save 

When labels are printed on DURA PRINTER, the special commands are transmitted by DURA 

Rhythm to the COM (RS-232C) port or LPT (centronics) port of the personal computer. 

"Command Save" is used to store the commands in the text file. 

Transmit the commands to the printer with another application, and then labels can be printed 

equally with DURA Rhythm. 
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Saving Printer Data 

 

<For  DURA PRINTER-SRS> 

You can save the printer data obtained from the printer. 

Click "Save printer data" button and input the file name on the displayed dialog box. 

Click "OK" to save the printer data.  All displayed data, including the date, 

the version and the file name of DURA Rhythm, and the printer name, are saved. 
 



4-2-10  Memory Card 
Menu : "File" -> "Memory Card" or  button 

 
Function 

1) When the memory card (option) is provided on the DURA PRINTER, the format can be 

written in the memory card. (However, with Multi-Printing (when "Number of Label" is more 

than 2), the format cannot be written in the memory card.) 

2) Commands to be used to write to the memory card can be stored in the file.   

(However, this could not be performed for Multi-Printing.) 

3) Check the box for "Printer Memory", if you want to use the printer memory.  (Refer to "Note 

4" for further information.) 

Operation Procedure 
1) With "OK" button, label format is written to the memory card.  

With "Cancel" button, this process is canceled.  

With "Store Command in File" button, commands are stored in the file. 
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Note 1 : "When data is written to memory card" 

With DURA Rhythm, the memory card in DURA PRINTER R/R4/(S) can contain only one 

file.  The file in the memory card is deleted when a new file is stored.  The memory card in 

DURA PRINTER SR/SG can contain up to 128 files.  (The number of files depends on the 

quantity of the data and the capacity of the memory card.  When the quantity of the data is more 

than the capacity, the memory card error occurs.  When the file whose name is identical with the 

name of currently stored file exists in the momory card, the former is overwritten. 

Note 2 : "When the format with Picture Image is stored in memory card" 

When the format with Picture Image is stored in the memory card, the Picture Image size is 

limited unless each Picture Image is entered in the memory card as a Picture Image file.  In this 

case, download each Picture Image as a Picture Image file and then store the whole format in the 

memory card. 

Note 3 : You can use only alphanumerics (A~Z, 0~9) as the file name written in Memory Card. 

The length must be up to 8 characters. 

Note 4 : "Printer Memory" 

When the check box is on, the print process is executed according to the label format stored in the 

memory card. The process is executed with high speed, because the data sent to the printer are 

only the file name and the data of the images inputted from the keyboard.  Those data modified 

after storage are not printed.  When you use counter, choose "Keyboard" in "Data..." screen (if 

you choose "Constant/Counter", the counter data are not updated.). 
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4-2-11  Exit 

Menu : "File" -> "Exit" 

 

 
 

 

Function 
DURA Rhythm is closed. 

 

Operation Procedure 
With "OK" button, DURA Rhythm is closed. 

With "Cancel" button, the closing process is canceled. 

When a label format is now being edited, the screen shown below is displayed. 

 

 
 

With "YES" button, DURA Rhythm is ended after the label format now being edited is stored. 

With "NO" button, DURA Rhythm is ended without storing the label format now being edited. 

With "Cancel" button, the closing process is canceled. 
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4-3  Edit Menu 

Choose "Edit" on Menu Bar, and then the pull down menu including the item shown below is 

displayed.  Pick up the process in the pull down menu you want. 

1) Undo 

2) Paste 

 

 

The detailed explanation of the process is in the following page. 
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4-3-1  Undo 

Menu: "Edit"  →  "Undo" or  button 

Function 

The last action applied to the Image is undone. 

 

4-3-2  Paste 

Menu : "Edit" -> "Paste" 

 

Function 
When the graphical data is on the clipboard, the data is taken as the Picture Image for DURA 

Rhythm.  The Picture Image can be downloaded to the memory card. 

Operation Procedure 
1) Input the bitmap file name to be stored to the "File" column.  

With "OK" button, the graphic data is taken. 

With "Cancel" button, this process is canceled. 

 

 Note 1 : "Graphic data on the clipboard" 

Only the monochromic graphic data (black and white bitmap) is supported by DURA

Rhythm.  Though color graphic data with not more than 256 colors can be read, in some

cases the graphic data can not be converted correctly.  In these cases, store the data with

some drawing-type graphic software (Paintbrush, Paint, etc.) as a black-and-white bitmap

file and then read the Picture Image. 

Note 2 : "The taken bitmap file" 

Though the graphic data taken from the clipboard is stored as a Picture Image, its bitmap

file, different from other Picture Images, does not exist.  The bitmap file name displayed

in the Properties of the Picture Image is used for the identification by DURA Rhythm. 

 If the Picture Image may be possibly changed in the future, store the bitmap file by the  

graphic software which generated the Image. 
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4-4  Insert Menu 

Insert Menu is utilized when each Image is designated.   

Choose "Insert" on Menu Bar, and then the pull down menu including the type of field shown 

below is displayed.  Pick up from the items in the pull down menu the type of field you want. 

The same pull down menu is displayed when you click the right button of the mouse in the 

layout area. 

1) Barcode 

2) Text 

3) EAN128 Assist 

4) Picture 

5) TrueType 

6) External Character Font 

7) QR Code 

8) PDF417 

9) DataMatrix 

10) Line 

11) Rectangle 

12) Fill Color 

13) White Box 

14) Reverse Box 

 

 

The detailed explanation of each process is in the following pages. 
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4-4-1  Barcode 

Menu : "Insert" -> "Barcode" or  button 

 
Function 

Parameters for the barcode are displayed. 

 

Operation Procedure 
1)  Select barcode type out of the 12 types shown below. 

 * Code39 

 * ITF (I2of5) 

 * UPC-A 

 * UPC-E 
 * EAN (JAN) 13 characters 
 * EAN (JAN) 8 characters 
 * Codabar (NW7) 
 * Code93 
 * Code 128 Subset A 
 * Code 128 Subset B 
 * Code 128 Subset C 
 * EAN-128 (SSCC-18, Casecode128) 
 * Code 128 Subset A Only 
 * Code 128 Subset B Only 
 * Code 128 Subset C Only 
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 * J-Postal Code 
 * UPC-A (without human-readable characters) 
 * UPC-E (without human-readable characters) 

* EAN (JAN) 13 digits (without human-readable characters) 
* EAN (JAN) 8 digits (without human-readable characters) 
* EAN (JAN) 13 digits (without check digit count) 
* EAN (JAN) 8 digits (without check digit count) 
* EAN-128 Subset A 
* EAN-128 Subset B 
* EAN-128 Subset C 
* EAN-128 Subset A Only 
* EAN-128 Subset B Only 
* EAN-128 Subset C Only 
* Code 128 (AUTO) 
* EAN-128 (AUTO) 

* RSS-14 

* RSS-14 Truncated 

* RSS-14 Stacked 

* RSS-14 Stacked Omnidirectional 

* RSS Limited 

* RSS Expanded 

* RSS-14 ( Composite [CC-A]） 

* RSS-14 Truncated ( Composite [CC-A] ) 

* RSS-14 Stacked (Composite［CC-A］) 

* RSS-14 Stacked Omnidirectional (Composite [CC-A] ) 

* RSS Limited ( Composite [CC-A] ) 

* RSS Expanded ( Composite [CC-A] ) 
 

The required parameters depend on the barcode type.  The barcode type being selected, the  

titles of the required parameters (Checksum, Gap, etc.) are displayed in black, and others in gray.  

Those gray parameters are protected and you can not input any data to them. 

2)  Select the value for Checksum from the selection list. 

3)  Select the value for Gap from the selection list (Normally, designate Equal to Narrow 

Width.). 

4)  Select the value for Narrow Bar from the selection list. 

5)  Select the value for Wide Bar from the selection list. 
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6)  Select the value for Magnification from the selection list. 

7)  Select the value for Density from the selection list. 

8)  Select the value for Height of Composite from the selection list. 

9)  Select the value for Segment Count from the selection list. 

10)  Input the value for Height. 

11)  Input values for Start Code / Stop Code. 

 

Ratio 
The ratio of Narrow Bar to Wide Bar is displayed.  When Narrow Bar or Wide Bar is modified, 

the ratio is also modified and displayed. 

 

 

10)  With "OK" button, the barcode data is stored as an Image. 

      With "Cancel", this process is canceled. 

      With "Data ...", the Data Input screen (See 4-4-5) is displayed. 

 

Note 1 : "Start Code / Stop Code" 

Only in Codabar(NW7), the Start Code and Stop Code can be modified.  The default value for 

each is "A", and you can select one from "A" through "D". 

Note 2 : "Narrow Bar / Wide Bar" 

In Code39 and ITF, the ratio of the width of Narrow Bar to Wide Bar must be between 2:1~3:1. 

When the width of Narrow Bar is 0.125(0.127)mm, the quality of the barcode is not guaranteed. 

Note 3 : "Verifier" 

With a verifier on DURA PRINTER R, not less than 4mm(0.16 inch) wide space (quiet zone) is 

needed on both sides of the barcode. 

With a verifier on DURA PRINTER SR, not less than 3mm(0.12 inch) wide space (quiet zone) 

is needed on both sides of the barcode. 

*Up to 15 barcodes for one format can be verified. 

Note 4 : "CODE128" 

Refer to "Appendix E  CODE128". 
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4-4-2  Text 

Menu : "Insert" -> "Text" or  button 

 
Function 

Text parameters are set. 

 

Operation Procedure 
1) Select the font type out of the 14 types shown below (with DURA PRINTER SR). 

 

 * Dot Font OCR-B  * Dot Font alphanumeric XS 

 * Dot Font alphanumeric SS  * Dot Font alphanumeric S 

 * Dot Font alphanumeric M  * Dot Font alphanumeric L 

 * Dot Font alphanumeric B  * Dot Font alphanumeric N1 

 * Dot Font alphanumeric N2  * Vector Font rotatable 

 * Vector Font Modulo10  * Vector Font Modulo10 

 * Vector Font Modulo43  * Outline Font ASCII (Option) 

 * Dot Font alphanumeric NO1  * Dot Font alphanumeric NO2 

 * Dot Font alphanumeric NO3  * Dot Font alphanumeric NO4 

 * Dot Font alphanumeric NO5  * Dot Font alphanumeric NA1 

 * Dot Font alphanumeric NA2  
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* The standard font of DURA PRINTER SRS, SG, and LSP series is the outline font. 

 

The required parameters depend on the font type.  The font type being selected, the titles of the 

required parameters (Country, Character Spacing, etc.) are displayed in black and others in gray.  

Those gray items are protected and you can not input any data to them. 

 

2) Select the value for "Country" out of the selection list. 

3) Select the value for "Character Spacing" out of the selection list. 

4) Select the value for "Position" out of the selection list. 

5) To input values to "Character Width" and "Character Height", you can input the numeric 

values with the keyboard to either "Magnification" or "Unit" (millimter or inch).  If you 

input the value to "Magnification", the size is an integral multiple of the smallest size of the 

font you selected. 

6) Select one for the horizontal alignment.  When you choose other than "align left", you can 

input the value to "Area Size (Width)".  The positions of the characters are decided 

according to the inputted value. 

7) When you place the check mark on "Automatic adjustment of character width/height to area 

size", and then you can input the height and the width of the area.  The font size is 

automatically adjusted according to the area size. 

8) Click "OK", and then the text data are stored as an Image. 

Click "Cancel" to cancel this process. 

Click "Data…" to display the Data dialog box (See 4-4-10). 

Click "Notes" to display the notes on text data. 
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9) If you want to input data that spread more than one line, place the check mark on "More than 

one line" on Data dialog box and click the "More than one line" button. 
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Note 1 : "Recommended Font" 

Characters may become blurred with some types of dot font and some types of materials.  We 

recommend OCR-B, alphanumericN1, alphanumericN2 and Vector rotatable Font.  Use another 

font when characters become blurred. 

Note 2 : "Thick Font"  

A character is printed twice, moved horizontally by 0.127mm to make up a thick font.  When 

the Character Spacing is too small, the font may overlap the next one. 

Note 3 : About a right and left adjustment 

The character justifies it at the center in the left justification, and the character justifies at the 

center in the right justification and the character is justified at the center when justifying it at the 

center when making it to the right justification if it sets it to the left justification. 

It is printed at the position corresponding to the frame by setting the size of the frame at the right 

justification and center justification. 

Note 4: "Automatic adjustment of character width/height to area size" 

The optimal font size for the inputted area size is selected.  Note that the character size may not 

be identical with the area size as it is decided in dots. 
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4-4-3  EAN128 Assist 

Menu: "Insert"->"EAN Assist" or  button 

 
Functions 

EAN128 assist Images are saved. 

Operation Procedure 

1) EAN128 assist Images are used to make up an Image for each application identifier (AI). 

2) Select the application identifier (AI) first.  The character type and the number of the lines vary 

depending on the AI. 

Length 

symbol meaning 

n numerics 

a alphabets 

an alphanumerics 

n20 numerics of the fixed length 

n…20 numerics of variable length (up to 20digits) 

an…20 alphanumerics of variable length (up to 20digits) 

 fixed length:     The length of the data is fixed.  For example, "n20" means that you must          

input a 20-digit number. 

 variable length:  The length of the data is not fixed.  When the data length is less than the 

maximum value, "FNC1" is inserted automatically.  For example, "n…20" means that you can 
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input the numeric data of 20 digits or less. 

3) Click "Data…", and then the "Data" dialog box appears. 

4) Click "OK" to save the text data as an Image. 

Click "Cancel" to cancel this process. 

5) As EAN128 assist Images are not printed, the check mark is placed on "This Image is not 

printed".  EAN128 assist Image works as a link source. 
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Generation of EAN128 Using an EAN Assist Image 

Generation of "(11)123456 (21) 1234567890" in EAN128 method 

1) Select "EAN128 assist". 

2) Select "11" for application identifier. 

3) Click "Data…" and input data to "Data" text box.  Input 6-digit number as the number of the 

digits for the application identifier "11" is "n2+n6". 

 

4) Input the link source name to "Link Source" text box. 

*EAN128 assist Images are link sources without exception. 

5) Click "Close" and "OK" to close the dialog box.  The EAN128 assist Image is displayed in 

gray. 

6) Select "21" for the application identifier similarly. 

7) The number of the digits for the application identifier "21" is "n2+an…20".  Here in this case, 

input "1234567890", the 10-digit number. 

8) Generate the EAN assist Image in an analogous fashion. 

9) Select "Insert"->"Barcode" to display "Barcode" dialog box. 

10) Select "EAN128(AUTO)" for "Barcode", input data to the necessary parameters, and then click 

"Data…" button. 

11) Select "Link" as "Origin" and click "Link Setting" button. 

12) Place the check mark on "Combination of Link Sources" and select the link source name 

inputted in step (4). 

13) Select the tag No.2 and select the other link source name. 

14) Click "Close"->"Close"->"OK".  The barcode Image has been generated. 

15) When you are going to generate a text Image, select "Insert"->"Text" and follow the same steps. 
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4-4-4  Picture Image 

Menu : "Insert" -> "Picture Image" or  button 

 
Function 

The parameters for picture images are designated.  The write process of the picture image file to 

the memory card is executed here, too. 

 

Operation Procedure 
1) Input the bitmap file name.  You can also pick the bitmap file from the file list displayed by 

pressing the button on the right side of Bitmap File column. 

2) Designate Location of the Picture Image File.  The picture image file is assigned to the disk 

or to the memory card (You can choose Memory Card only when DURA PRINTER 

SR(SRS)/SG/LSP5300 is used.). 

3) Select "download" or "not download" for "Download to Memory Card".  The executed 

process differs, depending on the Location of the Picture Image File.  See the table below. 
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 File Location  

"Disk" 

File Location  

"Memory Card" 

 

 

 

"Download" 

 When "OK" is pressed, the data of the 

picture image is written to the 

Memory Card.  As the data is not 

downloaded to the printer when they 

are printed out, the print process is 

executed with high speed.  This is 

the normal designation. 

 

"Not Download" 

The data of the picture image is 

downloaded as it is printed out. 

The picture image data already in the 

Memory Card is used.  The data of 

the picture image is not downloaded. 

 

4) Input Picture Image Name when the File Location is designated to be Memory Card (up to eight 

alphanumeric characters).  With the button on the right side of the "Picture Image Name" 

column, the Picture Image list is displayed and you can select the name from the list (This 

Picture Image list is available only when the communication port is COM.). 

 

Note 1 : Bitmap File 

Only the monochromic graphic data (black and white bitmap) is supported by DURA Rhythm. 

Though color graphic data with not more than 256 colors can be read, in some cases the graphic data 

can not be converted correctly. 

Note 2 : Start Position of Picture Image 

The start position of Picture Image is decided in 0.508mm increments on DURA PRINTER SR 

(SRS).  On LSP5300, the start position is decided in 0.666mm increments.  This may cause the 

error with the start position designated within DURA Rhythm.  DURA Rhythm decides the start 

position of the Picture Image in increments of 8 dots, calculating from the left upper point. 
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4-4-5  TrueType 
Menu : "Insert" -> "TrueType" or    button 

 
Function 
  Parameters to store the True Type font data as a Picture Image are designated. 

 

Operation Procedure 
1) Parameters other than Font Name, Data, Space are identical with those for Picture Image 

(See "Picture Image" on the preceding pages.).  

2) With "Select", the dialog for font select is displayed.  Designate the type or style/size for 

the font. 

3) Input the print data in the form of the character string to "Start at". 

*If you press the Enter key when the cursor is on the data, "More than one line" dialog box 

is displayed and you can enter data that spread more than one line. 

4) Input to the "Character Spacing" the space size between characters in dots. 

5) Input the line space size by dot in "Line Space".  

6) As for "Rotation", select one out of  0/ 90/ 180/270 
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Note1: Start Position of True Type 

DURA Rhythm changes the True Type data into the Picture Image. 

The start position of True Type Image is decided in the same way as that of Picture Image

(See "Note2" of Picture Image). 

Note2: Font Size of True Type 

There could be a slight difference with letter size, depending on version of Windows OS,

service pack, and IME.  For example, opening a file, which is made by Windows 95, with

Windows 98, and clicking OK on "Font" screen, letters size will be changed, referring to 

the environment.  As a result, there could be a size difference with letters. This is OS
specification.       
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4-4-6 External Character Font 

Menu : "Insert" -> "External Character" or  button 

 
 

Functions 

The external character font is stored as an Image. 

Storing the external character font in the memory card of DURA PRINTER SR (SRS) (option) or 

in the printer memory of LSP5300, you can print external characters in the same way as the dot 

fonts. 

Operation Procedure 

1) Select the external character font.  The selectable fonts are those that are generated with 

DURA Font (with the extension "dft") and stored in C:¥ProgramFiles¥NittoFont folder.  

When the selected font is not stored in the memory card of the printer, click "Store in Printer" 

button to store it in the memory card. 

2) Select character spacing from the list. 

3) Select direction from the list. 

4) Input numbers to Character Size Width / Height.  The value must be the integral multiple of 

the smallest size of the selected font. 

5) If you want to add the check digit to the last of the character, select one from the list. 

6) Click "OK" to store the character data as an Image. 

Click "Cancel" to cancel this process. 

With "Data ..." button, the Data Input screen (See 4-4-10) is displayed. 
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Note1: 

The external character font is stored in the memory card (with LSP5300, in the printer memory).

As the data are read from the memory card and printed on an as-needed basis, the speed of

processing the external character font data is slower than the dot font data. 

Note2: 

When the external character font designated in the format file is not found in the designated folder,

it is considered to be the default one.  The default font is not printed on the printer. 

Note3: 

You can not print the external character font on DURA PRINTER R / R4. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 51



4-4-7  QR Code 

Menu : "Insert" -> "QR Code" or  button 

 
The QR Code Image that appears on the screen is an imaginary product. 

 
Function 

Parameters for QR Code are designated. 

 

Operation Procedure 
1) Select Model (Model 1, 2 or Micro QR). 

2) Select Cell Size (1~16 dots for Model 1, and 1~32 dots for Model 2 or Micro QR) from the 

selection list.  Be sure to select more than 2 dots to avoid an error print. 

3) Designate the value for "AQL", picking up from the selection list (level L/M/H/Q).  Level Q 

is available only with Model 2.  Select Level H or Q, if possible. 

4) Select "Auto" as "Mask Pattern".  You can not change the value with this version.  

5) Designate the value for "Character", picking from the selection list (Numeric / Alphanumeric 

/ 8 bit byte / Ascii / text). 

6) Designate the value for "Version", picking from the selection list (1~22 in the case of Model 

1, 1~40 in the case of Model 2, and M1~M4 in the case of Micro QR). 

7) With "OK" button, the QR Code is stored as an Image. (Unnecessary at the time of ASCII 

and a text) 

With "Cancel" button, the process is canceled. 

With "Data ..." button, the Data Input screen (See 4-4-10) is displayed. 

With "Caution" button, the cautions about QR Code are displayed. 
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4-4-8  PDF417 

Menu : "Insert" ->"PDF417" or  button. 

 
The PDF417 Image that appears on the screen is an imaginary product. 

 

Function 

Parameters for PDF417 are designated. 

 

Operation Procedure  

1) Select PDF417 mode(Standard or Trancate). 

2) Select Module Width (1~32 dots) from the selection list.  Be sure to select more than 3 dots to 

avoid an error print. 

3) Select Module Height (3~96 dots) from the selection list.  Usually, select the value three times 

as large as the width.  

4) Designate the value for "ECC", picking up from the selection list (0~8). 

5) Select "Size" (Line Number / Column Number / Auto). 

6) Select "Input Mode" from the selection list. DURA Rhythm executes the validity check. 

 Numeric :numeric characters (0 ~ 9) 

 Alphanumeric : numeric characters (0 ~ 9), capital alphabets, symbols     and 

control codes (CR / LF) 

 Binary :8 bit characters, 16 bit characters 
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7) With "OK" button, the PDF417 data are stored as an Image. 

With "Cancel" button, the process is canceled. 

With "Data ..." button, the Data Input screen (See 4-4-10) is displayed. 

 

Note 1 : "Size" 

You can select"Line Number", "Column Number", or "Auto". 

 If you choose "Line Number", the selection list is displayed on the right side.  Select the 

line number from the list (3 ~ 90).  The column number is automatically decided 

according to the data. 

 If you choose "Column Number Fixed", the selection list is displayed on the right side. 

Select the column number from the list (1 ~ 30).  The line number is automatically 

decided according to the data. 

 If you choose "Auto", both line and column numbers are automatically decided. 
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4-4-9  DataMatrix (ECC200) 

Menu : "Insert" ->"DataMatrix" or  button. 

 
  The DataMatrix Image that appears on the screen is an imaginary product. 

 

Function 

Parameters for DataMatrix are designated. 

 

Operation Procedure  

1) Select the value for "Symbol" ("Square" or "Rectangle"). 

2) Select the value for "Cell Size" from the selection list (1 ~ 32 dots).  Be sure to select  

more than 3 dots to avoid an error print. 

3) Select the value for "Symbol Size (Row, Col)" (Automatic / Set).  When you choose  

"Set", designate the value for the symbol size, picking from the selection list that appears on 

the screen. 

4) Designate the value for "Character", picking from the selection list (Numeric /  

Alphanumeric / 8 bit byte). 

The software checks the inputted character. 

*Numeric         : 0 ~ 9 

*Alphanumeric    : 0 ~ 9, capital letters, symbols, and control codes 

*8 bit byte        : Half Size (8 bit) Full Size(16 bit) 

 

5) When you check "UCC / EAN FNC1", the FNC1 code is added to the initial position of  

the data. 
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6) With "OK" button the DataMatrix data are stored as an Image. 

With "Cancel" button, the process is canceled. 

With "Data ..." button, the Data Input screen (See 4-4-10) is displayed. 
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4-4-10  Data Input 

Menu : "Insert" -> "Barcode/Text/QR code" -> "Data..." button 

 
Function 

Print Data are defined for Barcode / Text /External Character Font/ QR Code / VeriCode / 

PDF417 / DataMatrix. 

 

Operation Procedure 
1) Press "Data ..." button during the Barcode / Text / QR Code / VeriCode / PDF417 / 

DataMatrix defining process, and then the screen shown above is displayed. 
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2) Select "Constant/Counter", "Keyboard" or "Link" as "Origin or "Date / Time".  When you 

select "Constant/Counter", input Data (the data actually printed) here.  When you select 

"Keyboard", input "Field" and "Digits" here, and the actual printed data in Print Screen. 

When you select "Link", the actually printed data are identical with the Link Source data (See 

Appendix H "Image Linking Function".). 

   "Date / Time" button appears when you select "Date / Tim". 

  *You can set "Date / Time" data only when you are defining a text Image.  

3) When you designate the Image as the Link Source, turn on the Link Source check box and 

input the name.  The length of the name is up to 8 characters.  (When you designate more 

than 1 Link Source, you must use the different name for each.). 

4) When the "Origin" is "Keyboard", input the field name to "Field".  The field name must 

consist only of alphanumerics, and its length is up to 8 characters. 

5) When "Origin" is "Keyboard", input in the character count of the Data to "Digits column". 

6) You can input any comments to the "Prompt" column (The comment is displayed in the Print 

Screen.). 

7) "Constant", "Numbers", "Letters", "Alphanumeric" or "Custom" can be selected as "Base".  

When you select other than "Constant", input values to the following columns, that is, "Step 

by", "Identical", "Start Figure" and "Length".  If necessary, input the value also to "Skip 

Characters" (Only when you use DURA PRINTER SR/SG/LSP5300.). By designating 

"Skip Characters", you can make some specific character in the Counter unprinted.  The 

Skip Characters must be among 0~9 and A~Z.  In some cases, depending on the Counter 

type (Numbers / Letters / Alphanumeric) designated beforehand, you can not designate the 

"Skip Characters". 

8) Position (Vertical x Horizontal) indicates the position in the label where the Image is printed 

out.  The upper left corner of the label is assumed to be the base point when the position is 

decided.  In the cases of Dot Font, Outline Font, QR Code and Picture Image, the starting 

point of each Image is the upper left point of the Image, and in the cases of Vector Font and 

Barcode, the lower left point. 

9) As for "Rotation", select one out of 0 / 90 / 180 /270  (For QR Code or VeriCode, you can 

select only 0 .). 
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10)   Select the format of date and time in “Date / Time”.  

 

 
 

     You can specify an arbitrary character for each date on “Custom”. 

      Input characters on “Inserted characters”. 

   The print data are displayed in “Preview”.  

   The previous data come back with “Restore”.  
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Note 1: "Skip Characters" 

• You can designate "Skip Characters" in the Data Input Screen for each Image, and the same 

"Skip Characters" are commonly used by every Image (when Counter is used.).  That is, you 

can not designate "1" in the Barcode and "2" in the Text.  When you change the value of "Skip 

Characters" in an Image, the value of "Skip Characters" in every other Image is also changed. 

• Do not designate "Skip Characters" to the data in the Counter. 

(Ex. The two from the 1st character of "1234" are designated to be Counter, do not designate "1" 

and "2" as "Skip Characters". 

Note 2: Print data length 

       Up to 1000 characters can be inputted as print data. 

Note 3 : "Bytes (Fixed)" 

       You can designate the value here when the "Origin" of the data is "Keyboard".  When this 

       parameter is checked, the length of the data is fixed to the number set to the "Bytes" 

       parameter.  When the length of the data you inputted in the "Print" screen is not identical  

       with the length set to the "Bytes" parameter, the character string is considered to be an  

       error.  This setting is not valid when you print data with OLE. 
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Note 4.maximum..value..reset..value..specify..attach. 

The maximum value and the reset value (reset value after it reaches the maximum value) of the 

set Counter can be specified.  

For instance, 99 : the Counter for the figure of two digits as a Counter function of the printer 

though it is the maximum value and the reset value is 00.   It is possible to change as a function 

of the software of Durarizm by checking "The maximum value and the reset value are specified". 

Attention: The processing speed of the printer slows because it doesn't use the Counter function 

of the printer when the maximum value and the reset value are specified. 

 

 
 

(When the maximum value is made in 20 in the setting of two figure digits and the reset value is 

adjusted to 01. ) 
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Note 5.plural Counter loop is used. 

If "Plural Counter loop is used" is checks  

First Count Loop set up Count of a characters is ends. And Second Count Loop set up Count of  

a characters is becomes (Second Count use of Count Loop set up). 

The same Second Count Loop set up Count of a characters is ends. And Third Count Loop  

set up Count. 
For instance," - "  

        0-3Counter 

When you want to do the Counter for the data of  with A-Z at the time 

of each digit going up of the data of  

(That is, " A-0 " -> " A-1 " -> " A-2 " -> " A-3 " -> " B-0 " -> " B-1 " -> " B-3 ") 

The setting of the first Counter loop is shown in the figure below.  

 
Setting of the first Counter loop 

" - " 

Making from treble to figure Counter for 1 character because 

it is Counter for 0-3 and skip setting of "4, 5, 6, 7, 8, and 9" 
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The setting of the second Counter loop is shown in the figure below 

 
Setting of the second Counter loop 

" - " 

Because it is a Counter for A-Z, the alphabet 

 Counter from 1 to 1 character is set. 

 

 

 

 

 

 

 

 

 

 

 

 63



 

Because the third Counter loop is not set, the use of the Counter is made unused. 
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4-4-11  Line 

Menu : "Insert" -> "Line" 

 

Function 
Lines are drawn. 

 

Operation Procedure 
1) When you select "Line", the following message is displayed on the status bar. 

2) Set the mouse cursor to the start point of the line in the layout area and click the left button.  

The starting point is decided. 

3) Drag the mouse to the end point and release the button. 

4) During you are pressing the mouse button, you can scroll the screen by pressing the up, down, 

left or right key. 

 

 

4-4-12  Rectangle 

Menu : "Insert" -> "Rectangle" 

 

Function 
Rectangles are drawn. 

 

Operation Procedure 
1) When you select "Rectangle", the following message is displayed on the status bar. 

2) Set the mouse cursor to the start point of the Rectangle in the layout area and click the left 

button.  The starting point is decided. 

3) Drag the mouse to the end point and release the button. 

4) During you are pressing the mouse button, you can scroll the screen by pressing the up, down, 

left or right key. 
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4-4-13  Fill Color 

Menu : "Insert" -> "Fill Color" 

 

Function 
The designated rectangle is painted over. 

 

Operation Procedure 
1)  When you select "Fill Color", the following message is displayed on the status bar. 

2) Set the mouse cursor to the start point of the painted rectangle in the layout area and click the 

left button.  The starting point is decided. 

3) Drag the mouse to the end point and release the button. 

4) During you are pressing the mouse button, you can scroll the screen by pressing the up, down, 

left or right key. 

 

 

4-4-14  White Box 

Menu : "Insert" -> "White Box" 

 

Function 
The White Box is drawn. 

 
Operation Procedure 

  1) When you select "White Box", the following message is displayed on the status bar. 

  2) Set the mouse cursor to the start point of the White Box in the layout area and click the 

    left button.  The starting point is decided. 

  3) Drag the mouse to the end point and release the button. 

  4) During you are pressing the mouse button, you can scroll the screen by pressing the up, 

    down, left or right key. 
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4-4-15  Reverse Box 
Menu : "Insert" -> "Reverse" 

 

Function 
The Reverse Box is drawn. 

 
Operation Procedure 

1) When you select "Reverse Box", the following message is displayed on the status bar. 

  2) Set the mouse cursor to the start point of the Reverse Box in the layout area and click the 

    left button.  The starting point is decided. 

  3) Drag the mouse to the end point and release the button. 

  4) During you are pressing the mouse button, you can scroll the screen by pressing the up, 

    down, left or right key. 

 

Notes 
 
 

abcdef  00001 

 
 
 

Counter 

Reverse 

       True Type 

       Picture Image 

 

When a Picture Image (True Type) is included in the designated reversed area, the reverse process 

can not be executed correctly, if counter data exist in the other area.  In the example above, the 

Picture Image and True Type are not printed.  In such a case, use the already reversed Picture 

Image. 
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4-4-16  Edit 

Movement of an Image 
When you move the position of the image designated in Insert Menu (Barcode, Text, Picture 

Image, QR Code, Line, etc.), follow the procedure shown below. 

1) Set the mouse cursor on the Image and click the left button of the mouse.  The dot line is 

displayed, enclosing the Image. 

2) Drag the mouse to the position you want. 

3) The Image moves to the point where you released the button. 

 

Movement of Images (as a package) 

1) Press the left button of the mouse in the layout area (where no image exists), move the 

mouse with the left button still pressed, and release the button.  All the Images inside the 

area from the point you pressed the button to the point you released it are selected and 

displayed in red. 

2) Click the left button of the mouse on one of the Images displayed in red, and then the dot 

line is displayed, enclosing the Image. 

3) Drag the mouse to the position you want. 

4) The Image moves to the point where you release the button. 

 

Edit Images 
When you delete or copy an Image (Barcode, Text, Picture Image, QR Code, Line, etc.), and 

when you modify the parameters of the Image, follow the procedure shown below. 

1) Click the right button of the mouse with the cursor on the Image to be edited.  The Image 

is displayed in red and the following screen appears. 

 
2) When you select "Delete Image" on the screen above, the Image displayed in red is deleted. 

3) When you select "Copy Image" on the screen above, another Image which has the 

parameters identical with those of the Image displayed in red is generated. 
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4) When you select "Fixation" on the screen above, you can make it impossible to move the 

Image with mouse.  With "Fixation" again, you can cancel the setting. 
5) By clicking "Move Disable" (see the menu above), you can place or remove the check mark 

on it, which toggles "Move Disable" of the Image on and off. 

6) By clicking "Print Disable" (see the menu above), you can place or remove the check mark 

on it, which toggles "Print Disable" of the Image on and off. 

7) When you select "Background" (available only when the Image is Barcode, Text, Picture 

Image, QR Code, or True Type) on the screen above, the priority of the Image becomes the 

lowest.  When you select the area where more than one Image are contained, the Image 

with the highest priotiry is selected first. 

8) When you select "Data in the Image" on the screen above, you can edit the data of the 

Image (Barcode, Text, QR Code, VeriCode).  This function is available only when the 

"Origin" is "Constant". 

9) When you select "Properties" on the screen above, the Edit Screen for each Image is 

displayed. 

(1)When the Image in red is a Barcode, the displayed screen is identical with the screen which 

appears when you select "Insert" -> "Barcode". 

(2)When the Image in red is a Text, the displayed screen is identical with the screen which 

appears when you select "Insert" -> "Text". 

(3)When the Image in red is a Picture Image, the displayed screen is identical with the screen 

which appears when you select "Insert" -> "Picture Image". 
 (4) When the Image in red is a True type one, the screen identical with the one  

     that appears when you click “Insert” → “TrueType” is displayed.  

(5)When the Image in red is a QR Code, the displayed screen is identical with the screen 

which appears when you select "Insert" -> "QR Code". 

(6) When the Image in red is a PDF417 one, the screen identical with the one that appears 

when you click “Insert” → “PDF417” is displayed.  

(7)When the Image in red is a Line, the screen below is displayed. 
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"Horizontal Start" indicates the starting horizontal coordinate of the line. 

"Vertical Start" indicates the starting vertical coordinate of the line. 

"Horizontal End" indicates the end horizontal coordinate of the line. 

"Vertical End" indicates the end vertical coordinate of the line. 

"Thickness" indicates the width of the line.  Designate the width in Pixel when the line is 

horizontal or vertical.  The width of slanting lines is fixed and you can not define it. 

 

(8)When the Image in red is a Rectangle, the screen below is displayed. 

 
"Horizontal Start" indicates the starting horizontal coordinate of the rectangle. 

"Vertical Start" indicates the starting vertical coordinate of the rectangle. 

"Width" indicates the width of the rectangle. 

"Height" indicates the height of the rectangle. 

"Thickness (Horizontal)" indicates the thickness of the horizontal line of the rectangle.  

Designate the thickness in Pixel (1 Pixel for horizontal lines = 0.254mm). 
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"Thickness (Vertical)" indicates the thickness of the vertical line of the rectangle.  Designate 

the thickness in Pixel (1 Pixel for vertical lines = 0.127mm). 

 

(9)When the image in red is a Rectangle (Fill Color), the screen shown below is displayed. 

 
"Horizontal Start" indicates the starting horizontal coordinate of the Rectangle (Fill Color). 

"Vertical Start" indicates the starting vertical coordinate of the Rectangle (Fill Color). 

"Width" indicates the width of the Rectangle (Fill Color). 

"Height" indicates the height of the Rectangle (Fill Color). 

 

(10)When the Image in red is a White Box, the screen almost equal to that for the Rectangle 

(Fill Color) shown above is displayed. 

 

(11)When the Image in red is a Reverse Box, the screen almost equal to that for the Rectangle 

(Fill Color) shown above is displayed. 

 

 

Note 1 : "Pixel Size" 

The size of Horizontal Pixel (Vertical Line) is 0.127mm and that of Vertical Pixel (Horizontal 

Line) is 0.254mm.  When you designate the Vertical Line Width to be 2 Pixel and the 

Horizontal to be 1 Pixel, the width of each line is 0.254mm. 

Note 2 : "Rectangle (Fill Color) and Thick Line" 

Rectangle (Fill Color) and a thick line may cause the deterioration in printing, such as uneven 

depth of the ink, collapsed characters,etc. 
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Edit Images (as a package) 

1) Choose more than one Image and click the right button of the mouse on one of the Images 

displayed in red.  The screen shown below appears. 

    
2) When you select "Delete Images in a Package" on the screen above, the Images displayed in red 

are deleted. 

3) When you select "Copy Images in a Package" on the screen above, another pack of the Images 

is generated whose parameters are identical with those of the Images displayed in red. 

4) When you select "Move Images in a Package Disable" on the screen above, the Images 

displayed in red becomes unmovable. 

When you select "Move Images in a Package Possible" on the screen above, the Images displayed 

in red becomes movable. 
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4-5  Tools 

"Tools" is utilized to designate the environment, etc.   

Choose "Tools" on Menu Bar, and then the pull down menu including the field type shown 

below are displayed.  Pick from the items in the pull down menu the process you want. 

1) Memory Card File 

2) Function Setting 

3) Option (View) 

4) Option (Printer Port) 

5) Option (Printer) 

6) HardCopy Print 

7) Associate 

8) Updating the Printer ROM 

 

The detailed explanation of each process is in the following pages. 
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4-5-1  Memory Card File 

Menu : "Tools" -> "Memory Card File" 

 

Function 

When the memory card (option) is ready on a DURA PRINTER (LSP5300 has the internal printer 

memory that has the same function as the memory card.), you can refer the data in the file stored in 

the memory card (printer memory), if the designated communication port is other than LPT port. 

With DURA PRINTER SR (SRS) / SG / LSP5300, you can upload, down load, and delete the file. 

 

Operation Procedure 

1) Select "Memory Card File" and then the dialog box shown above appears. 

2) Select the file name you want to upload and click "UpLoad".   

The folder select dialog box appears.  

Select the folder where you want to store the file. 

3) Click "DownLoad" and then the file select dialog box appears. 

Select the file you want to store in the printer from the displayed list. 

4) Select the file name you want to delete and click "Delete". 

5) Click "Cancel" to close this dialog box. 
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4-5-2  Function Setting 

Menu : "Tools" -> "Function" 

 
     <Function Setting for DURA PRINTER SR(SRS)> 

 
           <Function Setting for DURA PRINTER LSP5300> 
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Function 
The functions of DURA PRINTER SR(SRS)/SG/LSP5300 are designated. 

You can designate only the items displayed in black.  You can designate all items when "SE 

Mode" is on (Normally, keep "SE Mode" off.). 

When you use DURA PRINTER SR/SRS, select on this screen your printer. 

 

Operation Procedure 
1) Select "YES" or "NO" in "Do you want to send this setting to the printer?". 

2) Select "YES" or "NO" in "Do you want to send comment to the printer?". 

3) Turn "SE Mode" on when you designate all items. 

4) Select the value from Selection List for each designatable item. 

5) With "Send to Printer", data is transmitted to the printer and the printer is reset. 

With "OK", the designated data is recorded and the function data is transmitted during the 

print process when you have selected "YES" in "Do you want to send this setting to the 

printer?". 

With "Cancel", this process is canceled. 

 

Complement 
  1) Refer to "SR Operation Manual" and "SR System Introduction Guide" for more  

    information when you use DURA PRINTER SR. 

    The modifiable items with DURA Rhythm in the usual state (when "SE Mode" is off) are  

shown below. 

(1)Function No. 2  "Print Starting Position" 

(2)Function No. 3  "Verifier Active" 

(3)Function No. 5  "On-demand Quantity" 

(4)Function No. 10 "Supply Type" 

(5)Function No. 12 "Back Feed" 

Others are fixed to the data on the display. 
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* Function No. 1  "Printer Configuration" 

   "Standard 1 (On-demand : Long) (Set Value 1)"   : The label is fed to the remotest  

           peeling position (On-demand) after  

           print. 

   "Standard 2 (On-demand :Short) (Set Value 8)"   : The label is fed after print to the  

           position past the verifier. 

   "Standard 3 (On-demand :Medium) (Set Value 9)" : The label is fed to the nearest  

           peeling position (On-demand) after  

           print. 

   "Manual (Without Sensor Check) (Set Value 5)"  : Select this value when the peeling  

           sensor is utilized on the Model with  

         the peeler. 

   "Manual (With Sensor Check) (Set Value 5)"    : Select this value when the peeling 

sensor is utilized on the Model with  

the peeler and the label  

existance is checked before sending  

data. 

 

Turn off the Printer after you modify any one of the value. 

 

* Function No. 10  "Supply Type" (Print Energy Set) 

The combination of the label (DURA Tack) and the ink (DURA Ink) decides print energy  

setting of the printer.   

The set values for each supply type are shown in the table below. 

DURATACK 

 

DURAINK 

  

  

  

  

  

  

  

- 

 

-

G 

H 

PN 

PO 

DLH 

-

-- 

 

-

- 

G 
(Paper) 

PF 
(Fluoride) 

- 

 

(  

PT 
(Polyester)

PON 
(Polyolefin)

PO 
(Polyolefin)

PN 
(Polyolefin)

PH 
(Polyamide)

PF 

DWH 

 

9

- -5 or 8-  - 
 -   
-
-  -  - 
-

-

 

 

-

-

- 

- 
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S40H 
(Silicon) 
C40FH 
Ceramic)
 

1

-

-

9

-

-

--
5 or 8
-

-

-

-

1 or 5
5 or 9
-

-

-

-

1

-

-

-

-

-

-

9

-

-

-

-

8



2) The Function No. for DURA PRINTER SRS are different from those of SR in the points 

shown below. 

 (1)Function No. 1  "Printer Configuration" 

 (2)Function No. 3  You can not set the value as SRS does not have the verifier. 

 (3)Function No. 7  You can not set the value as SRS does not have the verifier. 

 (4)Function No.10  "Supply Type" 

 (5)Function No.11  "Feeding Speed" 

 (6)Function No.13  "Printer Mode-Manual, Delay Time" 

 

 Function No. 1  "Printer Configuration" 

 "Label Feeding after Print (Set Value 1)" : The label is fed to the peeling position 

  after print. 

 "No Label Feeding (Set Value 2)" : The label is not fed to the peeling     

  position after print. 

 "Continuous Cut (Set Value 3)" : Cutting and the print of the next label 

  are executed at the same time.  As the 

  print process is suspended when the 

  label is cut, the horizontal white line 

  may appear on the label (only on the 

  cutter model). 

 "Label Feeding after Cut (Set Value 4) : The cut process is executed after the 

  label is fed to the cutting position. 

 "Manual (Set Value 5) : Select this value when the peeling   

  sensor is utilized on the Model with the 

  peeler. 

Turn off the Printer when you modify the designation. 

Select either "Individual" or "Batch" as the cut mode in the "Printer Option" if you want to use 

the cutter.  When you select " Individual", one label is cut off at one time.  When you select 

"Batch",the number of the labels cut at one time corresponds to the value you designated on 

the Print screen. 
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* Function No. 10  "Supply Type" (Print Energy Set) 
The combination of the label (DURA Tack) and the ink (DURA Ink) decides print energy  
setting of the printer.   
The set values for each supply type are shown in the table below. 

DURATACK 

 

DURAINK 

  

  

  

  

  

  

  

  

- 

 

G 

H 
PN 

PO 

DLH 

-

-- 

 

-

 - 

G 
(Paper) 

PF 
(Fluoride) 

- 

 

-

(  

PT 
(Polyester)

PON 
(Polyolefin)

PO 
(Polyolefin)

PN 
(Polyolefin)

PH 
(Polyamide)

PF 

DWH 

3) Refer to "SG O
The modifiable
shown below. 

(1)Function N

(2)Function N

(3)Function N

(4)Function N

(5)Function N

(6)Function N

(7)Function N

(8)Function N

(9)Function N

(10)Function

(11)Function

Others are fixed

* Function No. 

  The maximum p

on the used sup

the print speed

success rate in b

 

p
 

 N

 N

 

0

p

 

6

- -5 or 8-  - 
 -   
-
-  -  - 
-

-

 

 

-

-

- 

- 

 

eration Manual" for more information when you use DURA PRINTER
items with DURA Rhythm in the normal state (when "SE Mode" i

o. 0  "Print Speed" 

o. 1  "Unprinted Area Feeding Speed" 

o. 2  "Paper Type" 

o. 3  "Paper Sensor Type" 

o. 4  "Print Starting Position" 

o. 5  "Cut Position" 

o. 6  "Cutter Active" 

o. 8  "Head Check Timing" 

o. 9  "Top of Form Setting Mode" 

o.11  "Printer Mode-Manual, Delay Time" 

o.12  "Back Feed" 

to the data on the display. 

  "Print Speed" 

rint speed may be restricted to guarantee the normal print result, depend

ly  used(label, tag, ink).  When a format including a ladder barcode, 

is, the more clearly the edges of the barcode can be printed, and t

arcode reading can be expected. 
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S40H 
(Silicon) 
C40FH 
Ceramic)
 

1 or 4
-

-

6

-

-

-

5 or 8
-

-

-

-

4 or 5
5 or 6
-

-

-

-

1 or 4
-

-

-

-

-

-

6

-

 
s 

in

th

he
-

-

-

S
o

8

G. 
ff) are 

g  

e lower 

 higher 



* Function No. 6  "Cutter Active" 

"No Cutter, Label Feeding after Print" The label is fed to the peeling position after  

      print.  The label is not cut. 

  "No Cutter, No Label Feeding"  The label is not fed to the peeling position  

      after print.  The label is not cut. 

  "Continuous Cut"   Cutting and the print of the next label are  

      executed at the same time.  As the print  

      process is suspended when the label is cut,  

             the white horizontal line may appear on the  

      label. 

  "Label Feeding after Cut"   The cut process is executed after the label is  

      fed to the cutting position. 

  "Manual (Without Sensor Check) (Set Value 5)" 

Select this value when the peeling 

sensor is utilized on the Model with the 

peeler. 

Designate "Automatic" for Form Length 

Setting Mode. 

"Manual (With Sensor Check) (Set Value 5)" 

The same process is executed as the 

above but the label existance is 

      checked before sending data. 

When you modify the designation, turn off the printer.  Select either "Individual" or "Batch" as 

the cut mode in "Printer Option".  When you select "Individual", one label is cut off at one time.  

When you select "Batch", the number of the labels cut at one time is the value designated to 

"Number of Print" in Print Screen. 

4) As for LSP5300, see "LSP5300 Operator’s Manual" for more detailed information. 

  Normally, you can designate arbitrarily the following functions with DURA Rhythm. 

   (1)Function No. 0  "Print Speed" 

   (2)Function No. 1  "Feeding Speed" 

   (3)Function No. 2  "Density" 

   (4)Function No. 3  "Vertical Alignment of Printer Configuration" 

   (5)Function No. 4  "Vertical Alignment of Print Starting Position" 

   (6)Function No. 5  "Cut Position" 
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   (7)Function No. 6  "Head Check" 

   (8)Function No. 9  "Cut Speed" 

 

* Function No. 3  "Printer Configuration" 

   "No Cutter, On-demand" : The label is fed to the peeling position after print.  

  The label is not cut. 

   "No Cutter, No On-demand" : The label is not fed to the peeling position after print.  

  The label is not cut. 

   "Continuous Cut" : Cutting and the print of the next label are executed 

  at the same time.  As the print process is suspended 

  when the label is cut, the white horizontal line may 

  appear on the label.  The peeling sensor is not 

  utilized. 

   "On-demand Cut" : Labels are cut after they are fed to the cutting 

  position.  The peeling sensor is not utilized. 

   "Peeling Cut (Without Sensor Check)" 

: Labels are cut after they are fed to the cutting 

  position.  The peeling sensor is utilized.  After it is 

  detected by the sensor that the label is peeled off, the 

  next data, if exist, are to be printed out. 

     "Peeling Cut (With Sensor Check)" 

:The same process is executed as the above but 

 the label existance is checked before sending data. 
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4-5-3  Option (View) 

Menu : "Tools" -> "Option" -> "View" 

 
Function 

1) Select the unit for "Ruler Markings".  The alternatives are millimeter and inch. 

2) Select the language for "International".  The alternatives are Japanese and English. 

3) Designate "File Select Dialog" (screens of "Open", "Save As ...", etc.).  When you select 

"Standard", the standard file selection screen of Windows is displayed and with "Custom", 

the usual file selection screen of DURA Rhythm (File Name, Label Size, Description) is 

displayed. 

 

Operation Procedure 
1) Select "Scale". 

2) Select "International". 

3) With "OK", the designated environment is stored. 

With "Cancel", this process is canceled. 
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4-5-4  Option (Printer Port) 

Menu : "Tools" -> "Option" -> "Printer Port" 

 
Function 

The printer port is designated to connect with DURA PRINTER. 
 
Operation Procedure 

1) Select the printer port (COM1~COM4 are serial (RS-232C) ports, LPT1~LPT2 are parallel 
(printer) ports, and TCP/IP is RS-232C port via network.). 

2) When you select one of the COM ports or TCP/IP port, designate "COM Setting". 
3) With "OK", the designated data is stored. 

With "Cancel", this process is canceled. 
 
 
 

 83



Note 1 : "Printer Port" 

DURA PRINTERS are intended only for the COM port. 

Note 2 : "COM Setting" 

The specified modes of "COM Setting" and used DURA PRINTER must be identical with each 

other. 

Note 3 : "Wait Time for Closing after Data Transportation" 

Designate the wait time for closing the port after sending data in the unit of 100 ms.  This 

designation is necessary to avoid such an error that the last letter of the data is transformed to 

another one with some RS-232C expansion board.  When you use the standard COM port built 

in the personal computer, you can set "0" to "Wait Time" because it does not cause such an error. 

Note 4 : "Generic/Text Only" 

See “Appendix R Output to Generic/Text Only Printer” for how to print data with Generic/Text 

Only.  
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4-5-5  Option (Printer) 

Menu : "Tools" -> "Option" -> "Printer" 

 
 
Function 

Parameters for DURA PRINTERS are designated. 

 

Operation Procedure 
1) When you use DURA PRINTER SR/R, select "OFF" or "ON" for "NORP Comment".  

When you select "OFF", the labels not printed correctly owing to the supply error are 

reprinted. 

2) Designate "Cutter". 

3) When you use DURA PRINTER R, select "OFF" or "ON" for "Half-Dot over Burn". 
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4) Select "0 " or "180 " for "Rotate View".  Select "0 " normally.  In some cases the image is 

not turned reversely, though you select "180 " here.  In such a case, reverse each Image 

individually (Re-generate the Picture Image in the rotated figure with the application with 

which it was generated.) 

5) Select "No" or "Yes" for "Pause Auto-Cancel".  When you select "Yes", the printer which is 

not ready becomes ready automatically and the print process is started. 

6) When you use DURA PRINTER SR, designate "AQL Level". "AQL Level" determines the 

tolerance in verifying barcodes (The standard value is 7.). 

7) When you use DURA PRINTER SR, input the void count in the "Multi void" column 

Verification mode.  When the count of the successively appeared void marks becomes equal 

to the designated void count, the printer is stopped. 

8) In labeler mode, designate whether you want to send only variable data or not. 

In the case of "variable data only", only the variable data are sent to the printer in OLE 

printing process. 

9) When you use DURA PRINTER SR/SRS/LSP5300, 5310/LSP5320/KP4300/KP3000/IP6500, sel

ect “ON” or "OFF" on "input all control codes".  (When QR code 8-bit-byte is selected as the inp

ut mode, you can select neither "all control codes".) 

   *If you change the setting on "all control codes", all Images are cleared 

10) With "OK" button, the designated parameters are stored. 

With "Cancel, this process is canceled. 
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Note1 : "NORP Command"  (with DURA PRINTER R/SR) 

When the print process is started after a supply error (Label Jam, no label, or no ink) has 

occurred, sometimes the label already printed is printed again.  When there exists a label which 

has been printed but not verified (the unverified label), the label is reprinted, considered not to be 

printed. 

Throw the former label away in such a case.  In order not to print the same label when the print 

process is restarted, select "ON" in designating "No Reprint Command".  The data which was 

being printed when the error occurred is skipped and the next label is to be printed first when the 

print process is restarted (Missing data may happen.). 

 

Note2 :   "Print all control codes" 

To print all control codes, you have to use the printer firmware of the version appropriate to you

r printer.   

See the list below. 

     SR ： 00.46 and later 

     SRS：  10.22 and later 

     LSP5300, 5320 : 11.19 and later 

     LSP5320 : 01.13 and later 

     KP4300/KP3000/IP6500 : any version 
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4-5-6  HardCopy Print 

Menu : "Tools" -> "HardCopy Print" 

 
 

Function 
Various data can be printed out with the default printer (the Windows-ready printer). 

The printed data can be stored in the form of graphical data file (JPEG file). 

 

Operation Procedure 
1) Select either "Basic Settings" or "Function Settings". 

2) Click "OK" to print data. 

  Click "Cancel" to cancel this process. 

  Click "Save" to store the data in the graphical data file. 
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4-5-7  Association 

Menu : "Tools" -> "Association" 

 
 
Function 
  Designate the application to be started when you double-click the file with ".RTW".   

  When you check DURA Rhythm on the screen above, DURA Rhythm is started  

automatically when you double-click the file with ".RTW." from the Explorer,etc. 

When you check DURA Rhythm Light, DURA Rhythm Light is started. 

 

Operation Procedure 
1)Select the application. 

  2)With "OK", the designated application is associated with files with ".RTW". 

    With "Cancel", this process is canceled. 
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4-5-8  Updating the Printer ROM 

Menu : "Tools" -> "Updating the Printer ROM" 

 
Screen 1 

Function 
The printer ROM data (a firmware) of LSP5300, LSP5310, and LP5320 are updated. 

 (The Printer ROM updating data file is required.) 

Only RS-232C communication can be utilized.  The recommended printer baud rate is  

115, 200 bps. 

 

Operation Procedure 
1) Click "OK" to update (rewrite) the printer ROM data (a firmware). 

2)  Select the printer ROM updating data file from the list displayed in the File Selection  

dialog box. 

3) The Screen 2 shown in the next page appears when you select the updating data file. 

4) Click "Start Sending Data" to execute the updating process. 

    Click "Cancel" to cancel this process. 

 

 

 90



 
Screen 2 

Printer ROM Updating Data File 

1) for LSP5300 (5310) 

              Ver11xx.wpf 

2) for LP5320 

              Ver01xx.wpf 

In examples above, "xx" stands for the version No. 

For instance, the file Ver1118.wpf is the ROM (firmware) of LSP5300 Ver11.18. 

ROM of the same type can be used both on LSP5300 and on LSP5310. 

 

* "12.xx" may be displayed as the version for the printer.  That is the firmware identical  

with Ver11.xx.  When the firmware of Ver11.xx is downloaded to the printer, it may 

remain to be Ver11.xx unchanged or may be changed into Ver12.xx, depending on the 

printer condition. 

With Ver11.xx, the outline font is generated with the soft generator. 

With Ver12.xx, the outline font is generated with the hard generator. 

 

Note : This function is provided for our servicemen. 
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4-6  Help Menu 
     4-6-1 About 

Menu Selection:[Help] ->[About] 

   
 
    Function 
  The version information of DURA Rhythm is displayed.  

The creator of the file appears in “Create”.  

The owner of the computer appears in “Company”. 

Input a name of up to 15 characters to each. 

   Operation Procedure 
Click “Version history”, and then the version history dialog box appears. 

Click “OK” to close the dialog box. 
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Install History 
 

 
 

Function 
  The version history of DURA Rhythm (Ver.5.7 and later) is displayed.  

As for a version of DURA Rhythm earlier than Ver.5.7, nothing is displayed in “Version”.  

The versions of DURA Rhythm ever installed are displayed in “Version”. 

The installation dates of all versions of DURA Rhythm ever installed are displayed in “Date”. 

The installation times of all versions of DURA Rhythm ever installed are displayed in “Time”. 

 
4-6-2 WebPage 

     Menu Selection:[Help] ->[Web Page] 

      It links with the Web page of the bar code system of  NITTO DENKO. 
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5. DURA Rhythm Light (Simplified Label-Printing Software) 
DURA Rhythm Light is a software with which you can print labels based on the label format 
generated with DURA Rhythm Basically, the "Open" (Format File List and File Selection) 
screen and "Print" screen of DURA Rhythm are put together to construct DURA Rhythm Light. 
 

1) Activate DURA Rhythm Light, and then the screen shown below is displayed. 

 
2) With "Exit", DURA Rhythm Light is ended. 
3) Select the format file with the same procedure in 4-2-2 Open, and the screen shown in the  

next page is displayed. 
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4) Basically, the print process is executed with the same way as in 4-2-7 "Print". 

Different from "Print" screen of DURA Rhythm, this screen does not have "Command  

Save" function.  

  With "Printer Port", the "Printer Port" screen shown in 4-5-5 is displayed.  You can modify   

the values if necessary. 
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6.  Troubles and Settlements 
1) You can not select COM port.  

It may occur that all parameters in COM Settings area is displayed in gray in the "Printer 

Port" screen and you can not select anything, though COM port is available with the 

personal computer.  In DURA Rhythm, PDQComm is used to utilize COM port.  When 

PDQComm of another version is already instlled before the installation of DURA Rhythm, 

COM port can not be utilized in DURA Rhythm because of the mismatch of the versions. 

In such a case, uninstall PDQComm first and then install DURA Rhythm.  When DURA 

Rhythm is already installed, uninstall it first of all. 

Uninstallation of PDQComm 

(1)  Call WINDOWS¥SYSTEM folder from DOS prompt. 

Ex. : CD  C:¥WINDOWS¥SYSTEM 

(2)  Delete PDQComm from the registry. 

REGSVR32  /U  PDQCOM32.OCX 

(3)  Delete PDQComm file. 

DEL  PDQCOM32.OCX 

    Reinstall DURA Rhythm after the processes shown above. 

 

  2)  You can not start DURA Rhythm on a FM/V-BIBLIO model. 

      When you start DURA Rhythm on some FM/V-BIBLIO model, DURA Rhythm may  

end with an abnormal process, because of the errors in display driver of the model. 

You can avoid such an abnormal end by updating the display driver to the newest  

version. 

See Home Page, etc. of Fujitsu Co., Ltd. for detailed information. 

 

3)  You can not use common using file correctly. 

When you store a file with DURA Rhythm, "Common using file error" may occur.  

There are two reasons for it. 

 

(1)You try to save a file with DURA Rhythm, while the file is being used by a custom 

application (Label Printing Software utilizing the OLE automation of DURA Rhythm.). 

End the custom application first and then you can save the file with DURA Rhythm. 
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(2)The custom application does not release the DURA Rhythm object. 

Release the object in closing the custom application by modifying the program, and, with explorer, 

etc., delete "OLEProc.STS", the control file of DURA Rhythm. "OLEProc.STS" is stored in the 

folder where DURA Rhythm is installed (ordinarily, C:¥Program Files¥Rtmwin32). 
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Appendix A  The Flow of Printing Labels 
                      Start 
 
 
    "New" (Designation of Label Size, Selection of 
    Printer  
 
 
    Designation of Images (Each Image is designated  
    in "Insert" Menu.) 
 
 
    Designation of Layout (Each Image is placed to 
    its own position by drag and drop.) 
 
 
    Setting up the printer functions with DURA PRINTER SR/SG/LSP5300 
    (designation of supply type depending on the material of the label) 
 
 
                   Storage in the  
                   memory card ? 
       YES                               NO 
 
   Data Storage in the Memory Card         Print Out 
 
 
    Data Storage on the Disk  
 
 
                    End 
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Appendix B  Paper Feeding Direction 
In the DURA Rhythm process, labels are designed with the image shown in Fig. B-1. 

  

 
   Fig. B-1 

  

  

When the label shown in Fig. B-2 is printed out, the direction is to be designated to 90 or 270. 

The Picture Image must be generated in the rotated figure with the graphic software and be 

called by DURA Rhythm. 

  

  

        Fig. B-2 
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Appendix C  Counter 
When a part of the character string is changed orderly (seen in the case of that with the lot 

number, for example), set the parameters for Counter to print out such character strings. 

The Counter can be set to both barcodes and texts. 

With DURA Rhythm, you can designate three kinds of Counter : Numeric Counter 

(Numbers), Alpha Counter (Letters), Alphanumeric Counter and the Custom Counter 

 

1. Numeric Counter (Numbers) 
Only the numeric data are increased or decreased. 

Ex.1 

[the value for each parameter]                    [result] 

Counter               use                    AB0008-11 (the initial value) 

CounterType           numbers                AB0009-11 

Step by               1                      AB0010-11 

Identical Label         1                      AB0011-11 

Start Figure           3                       AB0012-11 

Length               4                          : 

 

Explanation on the Parameters 

Step by                     When the value is increased, set a positive number to this 

parameter such as 1,2,3.  When decreased, set a negative 

number such as -1, -2, -3. 

Identical Label               Designate the number of identical labels before number 

(character) is changed. 

Start Figure                 Designate figure from the start of the character string 

Counter begins. 

Length                     Designate how many characters are to be changed. 

                           A counter can contain up to 128 characters.  You can not 

store in the memory card the counter whose size is bigger 

than 100 bytes (See "Note 3" in "Appendix D Using the 

Memory Card".). 
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Ex.2 

[the value for each parameter]                    [result] 

Counter                  use                AB0008-11 (the initial value) 

Counter Type             numbers            AB0008-11 

Step by                  -2                 AB0008-11 

Identical Label            3                  AB0008-09 

Start Figure              8                  AB0008-09 

Length                  2                  AB0008-09 

                          AB0008-07 

                          AB0008-07 

                          AB0008-07 

                                : 

                                 : 

  

Ex.3 

an error example 

[the value for each parameter]                    [result] 

Counter                  use                999A98 (the initial value) 

Counter Type           numbers             999A00 ("A" can not be included in  

Step by                  2                  999A02  the numeric Counter.) 

Identical Label            1 

Start Figure              4 

Length                  3 
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2. Alpha Counter (Letters) 
Only capital letters can exist in the Alpha Counter.  Small letters are accepted. 

The letter of the smallest quantity is "A", and that of the largest quantity is "Z". 

When the alphabet goes as far as "Z", a figure is taken up. 

 

Ex.4 

[the value for each parameter]                     [result] 

Counter                   use                 ZZZZZX (the initial value) 

Counter Type              letters               ZZZZZZ  

Step by                   2                   ZZZAAB  

Identical Label             1                   ZZZAAD 

Start Figure                4                  ZZZAAF 

Length                    3 

 

Ex.5 

an error example 

[the value for each parameter]                    [result] 

Counter                   use               ZZZ3ZX  (the initial value) 

Counter Type              letters             ZZZ3ZZ  ("3" can not be included in  

Step by                   2                 ZZZ3AB  the Alpha Counter.) 

Identical Label             1 

Start Figure                4 

Length                   3 
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3.Alphanumeric Counter 
Both numbers (from 0 through 9) and the alpha characters (capital letters only) appear in the 

Alphanumeric Counter. 

Here, too, the small letters are accepted. 

The order of the characters from the smallest to the largest is shown below. 

  0123456789AABCDEFGHIJKLMNOPQRSTUVWXYZ 

 

Ex.6 

 [the value for each parameter]                    [result] 

Counter                   use                 ZZZ0Z96 (the initial value) 

Counter Type              alphanumeric         ZZZ0ZA8 

Step by                   12                  ZZZ0ZBA 

Identical Label             1                   ZZZ0ZCC 

Start Figure                4 

Length                    4 

 

Ex.7 

an error example 

[the value for each parameter]                    [result] 

Counter                  use             ZZZ0Z9b (the initial value) 

Counter Type             alphanumeric     ZZZ0Z9b (can not count up owing to "b") 

Step by                  12              ZZZ0Z9b  

Identical Label            1 

Start Figure               4 

Length                  4 
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4.Custom 

The Counter character can be freely set for the character parts from among the following table. 

If it is a character where each part can be printed and a character in the following table, it is 

possible to set it to the ream turn character for the bar code parts and two dimension code parts. 
0 1 2 3 4 5 6 7 8 9 A B C D E F 

2  ! " # $ % & ' ( ) * + ' - . / 
3 0 1 2 3 4 5 6 7 8 9 : ; < = > ? 
4 @ A B C D E F G H I J K L M N O 
5 P Q R S T U V W X Y Z [ ¥ ] ^ _ 
6 ` a b c d e f g h i j k l m n o 
7 p q r s t u v w x y z { | } ~  

 

Attention: The processing speed of the printer slows because it doesn't use the custom 

Counter by the Counter function of the printer.  

If the Counter character is input for instance, "Abcdefg", the ream is watched based on this.  

 

Ex.8 

an error example 

[the value for each parameter]                    [result] 

Counter                  use                 ZZZagfe 

Counter Type             Custom              ZZZagfe 

Step by                  1                   ZZZagfe 

Identical Label            1 

Start Figure               4 

Length                  4 

Counter character         abcdefg 
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Ex.9 

an error example 

[the value for each parameter]                    [result] 

Counter                  use                 ZZZagge 

Counter Type             Custom              ZZZagge 

Step by                  1                   ZZZagge 

Identical Label            1 

Start Figure               4 

Length                  4 

Counter character         abcdefg 

 

Ex.10 

an error example 

[the value for each parameter]                    [result] 

Counter                  use                 ZZZagg1(The Counter stops by 

Counter Type             Custom              ZZZagg1  haracter other than the 

Step by                  2                   ZZZagg1 Counter character...) 

Identical Label            1                   ZZZbaa1 

Start Figure               4 

Length                  4 

Counter character         abcdefg 
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Appendix D  Using the Memory Card 
If you store the format in the memory card, you do not have to download the data from the 

computer. 

 

                 ~^" SAMPLE" ; 1 ; 0 ; 24 ; 403 ; 

                  SPB;UTOF;354; 

                  BSYM;1;1; 

                  BNEW;2;BWEW;6;BICG;2; 

                  DDF;11;10;DFM;2;2;DFS;3;DFO;1;1; 

                MRK: 

                  HBR;0;VBR;0;DWBX;0;0;394;24;NUM; 

                  BCLC;1;BCID;1; 

                  IDF;1; 

                  HBR;33;VBR;12;BCSH;18; 

                  BCST;"*ABCDE01234500";BSAL;2;"*"; 

                  BSTP; 

                HBR;66;VBR;13; 

                       "*ABCDE1234500";SAL;2;"*"; 

                RET; 

                TRM;¥ 

 

Fig. D-1 (in the case of DURA PRINTER R) 

 

In the case shown in the Fig. D-1, designating the file name to be SAMPLE, the variable name 

(field name) of the barcode data to be DATA1, and that of the text data to be DATA2 beforehand, 

you can print out labels by transmitting the text shown below from the computer to the printer. 

 
*SAMPLE<CR> 
/DATA1=ABCDE01234500<CR> 
/DATA2=ABCDE01234500<CR> 
!10<CR> 

 ("10!" indicates the number of the labels to be printed out.  "<CR>" is the carriage return 
code.)  Select "Keyboard" for "Origin" in the "Data..." screen, and transmit the required data 
(i.e. the number of characters, variable names (DATA1, DATA2)) to the memory card. 
 
After closing DURA Rhythm, transmit the text shown above from the computer to the printer.  
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The labels are printed out in the same way as the case shown in Fig. D-1. 
 

Note 1 : "The Memory Card is Powered by the Battery." 
The data in the memory card may disappear if the battery of the printer is cut off for a long time. 
You can not store the data in the memory card of DURA PRINTER S.  The model of the 
memory card for DURA PRINTER R/R4/S is different from that for DURA PRINTER SR. 
When you insert or pull out the memory card, be sure that the power is off. 

Note 2 : "Picture Image Division" 
With DURA PRINTER SR/SG, up to eight Picture Image files can be stored in one memory 
card file.  Therefore, when the number of Picture Image files is 8 ~ 16, the files must be divided 
into two groups of files and when the number is 17 ~ 24, into three.  With DURA Rhythm, this 
file dividing process is executed automatically.  When File Dividing Process is executed, the 
devided file names are displayed on the screen after the writing-memory-card process.  When 
the print-out process is executed with another application, the file names must be recorded. 
If you use DURA PRINTER LSP5300, you can store up to 15 Picture Image files (and external 
character font files) in one file. 

 
Ex.1)Files are devided into two. 
      (Define a field name in the last file after division.) 

*SAMPLE1<CR> 
!10<CR> 
*SAMPLE2<CR> 
/DATA1=ABCDE01234500<CR> 
!10<CR> 

Ex.2)Files are devided into three. 
*SAMPLE1<CR> 
!10<CR> 
*SAMPLE2<CR> 
!10<CR> 
*SAMPLE3<CR> 
/DATA1=ABCDE01234500<CR> 
!10<CR> 
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Note : 3 

"You can’t save data bigger than 100 bytes in the memory card with one variable n

ame". 

If you want to save data bigger than 100 bytes, you must divide the data by 100-by

te basis and save them with different variable names. 

You can’t divide a counter.  So you must save a counter with one variable name.  T

hat is, you can’t use a counter longer than 100 bytes when you use the memory car

d. 
DURA Rhythm automatically performs this data-dividing process.  

(If you use DURA PRINTER R/R4, data are divided by 50 bytes, not 100 bytes.) 

The variable names used when data are divided and saved in the memory card appear on the 

    screen.  

Keep these variable names since they are necessary when you print data using another 

    application. 
 

 108



Appendix E  Code 128 
With DURA PRINTER, Subsets A, B and C of CODE 128 can be utilized.  The following 

list shows Subsets A and B which can be keyed in with DURA Rhythm.  Be sure to use 

small letters to input control characters.  The keyed control characters are replaced by the 

equivalent control characters on the printer side. 
 
Subset 

A 
Subset 

B 
Control 
Char.

Subset 
A 

Control 
Char.

Subset 
A 

Subset 
B 

Control 
Char. 

SP SP  

Subset 
B 

D D  BS h 08 
! !  E E  HT i 09 
" "  F F  LF j 0A 
# #  G G  VT k 0B 
$ $  H H  FF l 0C 
% %  I I  CR m 0D 
& &  J J  SO n 0E 
‘ ‘  K K  SI o 0F 
( (  L L  DLE p 10 
) )  M M  DC1 q 11 
* *  N N  DC2 r 12 
+ +  O O  DC3 s 13 
, ,  P P  DC4 t 14 
- -  Q Q  NAK u 15 
. .  R R  SYN v 16 
/ /  S S  ETB w 17 
0 0  T T  CAN x 18 
1 1  U U  EM y 19 
2 2  V V  SUB z 1A 
3 3  W W  ESC { 1B 
4 4  X X  FS | 1C 
5 5  Y Y  GS } 1D 
6 6  Z Z     
7 7  [ [     
8 8  ¥ ¥     
9 9  ] ]     
: :  ^ ^     
; ;  _ _     
< <  SOH a 01    
= =  STX b 02    
> >  ETX c 03    
? ?  EOT d 04    
A A  ENQ e 05    
B B  ACK f 06    
C C  BEL g 07    

 

 

 

*SP means space. 
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With Subset C, you can input numeric characters (The digit count must be even.). 

The following nine combinations of Subsets are available with DURA Rhythm (Ver3.02 or 

later). 

(1)Subset A only 

(2)Subset B only 

(3)Subset C only 

(4)Subset A + Subset B  (@E) 

(5)Subset A + Subset C  (@D) 

(6)Subset B + Subset A  (@F) 

(7)Subset B + Subset C  (@D) 

(8)Subset C + Subset A  (@F) 

(9)Subset C + Subset B  (@E) 

(10)AUTO setting(since version 5.5) 

 

(1)  Subset A only :Barcode Type.  "Data" is input with 

  CODE 128 (Subset A). 

(2)  Subset B only :Barcode Type.  "Data" is input with 

  CODE 128 (Subset B). 

(3)  Subset C only :Barcode Type.  "Data" is input with 

  CODE 128 (Subset C). 

(4)  Subset A + Subset B :Barcode Type.  " Data" is input with 

   CODE 128 (Subset A), and input @E before 

  Subset B. 

 Ex) "Data"  :  TEST@Eabc 

(5)  Subset A + Subset C :Barcode Type.  "Data" is input with 

  CODE 128 (Subset A), and input @D before 

  Subset C. 

 Ex) "Data"  :  TEST@D123 

(6)  Subset B + Subset A :Barcode Type.  "Data" is input with 

   CODE 128 (Subset B), and input @F before 

  Subset A. 

 Ex) "Data"  :  abc@FTEST 

 

(7)  Subset B + Subset C :Barcode Type.  "Data" is input with    

 110



  CODE 128 (Subset B), and input @D before 

  Subset C. 

 Ex) "Data"  :  abc@1234 

(8)  Subset C + Subset A :Barcode Type.  "Data" is input with    

  CODE 128 (Subset C), and input @F before 

  Subset A. 

 Ex) "Data"  :  123@FTEST 

(9)  Subset C + Subset B :Barcode Type.  "Data" is input with   

  CODE 128 (Subset C), and input @E before 

  Subset B. 

 Ex) "Data"  :  1234@Eabc 

(10)  AUTO setting                  : To minimize the width of the bar code 

according    

to the input printed data, an automatic subset is 

switched and printed. 

"Data"  :  TESTabc1234 

Please input the control code pushing the control code when you set AUTO. 
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*Counter 
When you use two Subsets, you must take the change code (@ and the following character) into 

consideration in deciding the value of "Start Figure", though the code is not printed out in the 

label. 

 

Ex)  "Data"  :  TEST@D1234 

When you designate "1234" to be a Counter, input "7" to "Start Figure" and "4" to "Length".  

The change cord can not exist in a Counter. 
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EAN-128 

CODE128 is the standard name as the barcode symbol. 

"EAN-128" is the code name that is used when data are printed in the standard form established 

by International EAN Association with the CODE128 barcode symbol. 

When you utilize EAN-128, it is required to add FNC1 to the initial position of the data.  With 

DURA Rhythm, FNC1 is automatically added to its right position. 

When you insert FNC1 in the midst of the data as the field separator, input "@G". 

 

The EAN-128 data are displayed as the combination of the application identifier (AI) and the 

corresponding data. 

 

The application identifier (AI) is the numeric code of 2 ~ 4 digit long.  Each AI has its own data 

of fixed or variable length. 

 

Ex. 

 

 

 

 

 

 

 

Application Identifier (AI may appear in the parentheses.) 

 

The barcode data are 0105……2005. The parentheses are not included. 

 

EAN-128 (SSCC-18 (Standard Carton ID)) 

International EAN Association defines that the code whose application identifier (AI) is "00"  

is called "SSCC-18", which is called "Standard Carton ID" in Japan.  

 

    00049012341234567892 

  AI= "00"              check digit (Mod 10) 

 

       number of 19 figures 
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Input the number of 19 figures with DURA Rhythm.  (DURA Printer automatically put the 

check digit (Mod 10) as the 20th figure that is required when you use EAN-128 (SSCC-18).) 

 

About the Counter specification 

The character following @ and it is added to the number of digits of digits how many for the 

combination of subsets and it does. 

Example) "Data"  :  TEST@D1234 of print 
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Appendix F  Combination use of subset A, and B with EAN-128 
1. At first 

  Subset C with EAN-128: When the number of set digits of data becomes odd, it is necessary to 

combine subset A, and B, and make it to even.  Also, when "@G" is entered as a field separator 

in the middle of data input, make number of set digits to even for each. 

(When EAN-128AUTO is selected, it is automatically set on the Durarizm side. ) 

  

2. Set up examples with DURA Rhythm 

  2-1. Set up of even number of set digits (usual): Only for subset C 

    26 digits                     10 digits 

   @G  01  34912345678900  30  10990099  @G  10  12349950 

   FC  AI 14digits   AI     8dgits FC  AI     8digits 

   *Each of number of set digits of print data are set as even before and after of function code.   

  

 2-2. Set up of odd number of set digits (example 1): subset C->subset B->subset C 

24digits                 1digit           10digits 

   @G  01  34912345678900  30  109900  @E  9  @D  @G  10  12349950 

   FC  AI 14digits   AI     6digits   1digit   FC  AI     8digits 

*The number of set digits are set as odd (25 set digits) before the function code. Therefore, 

change it to subset B (@E) once, leaving a last digit before the function code.  Entering a last 

digit (Here it is "9"), once again, change it to subset C (@D). 

 

 2-3. Set up of odd number of set digits (example 2): subset C->subset B->subset C->subset B 

24digits                1digit            10digits       1digit 

   @G  01  34912345678900  30  109900  @E  9  @D  @G  10  12349950  @E  0 

   FC  AI 14digits    AI   6digits   1digit     FC  AI     8digits     1digit 

   *It is same with set up 2-2 before the function code. There are odd number of set digits (9 

digits) after the function code, change it to subset B (@E) once, leaving a last digit, and add last 

one digit (Here it is "0"). 

 

2-4. Set up with odd number of set digits (example 3): subset B->subset C 

1digit                25digits                    10digits 

   @G  0  @D  1  34912345678900  30  1099009  @G  10  12349950 

   FC      AI       14digits   AI    7digits   FC  AI     8digts 
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*With 2-2, subset C was changes to B right before the function code.  However, here, subset 

is changes to B at the beginning of the data, so, select subset B beforehand. It is necessary to 

use subset B for the first digit of AI, (Here it is "0"), then, change it to C (@D). 

  

3. Set up of DURA Rhythm  

With DURA Rhythm ver5.4 or later, subset could be changed as many times as it is necessary, 

being able to entering "@---" several times.  If there are any sets up mistakes as they were 

shown before, the following message will come up, so please check the input data again. 
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Appendix G  QR Code 
(1) With DURA PRINTER SR (ROM Ver 00.22 or later), QR Codes can be printed (both 

Model 1 and 2).  QR Code Model 2 can be printed with DURA PRINTER SR ROM Ver 

00.30 or later. For micro QR. It is possible to print it since ROM Ver 00.38 of DURA 

PRINTER SR. In DURA PRINTER SG (since ROM Ver SG01.14) and DURA PRINTER 

SRS/LSP5300, QR code model 1/model 2/micro QR can be printed. 

Input Mode Available Characters Example 

Numeric Mode decimal numbers 0 ~ 9 

Alphanumeric Mode 10 numeric characters 

26 alphabets 

 9 symbols 

0 ~ 9 

A ~ Z 

$, %, *, +, -, ., /, : and space 

Chinese character mode It is data in the shifted JIS 

code including the Chinese 

character. 

 

8-bit byte JIS 8 bit code   See Table 

F-1. 

 

ASCII A number, an alphanumeric 

character, a 8-bit byte are 

automatically switched with 

the firmware software of a 

printer. 

DURA PRINTER SR (After ROM Ver 00.46) 
DURA PRINTER SRS (After ROM Ver 10.22) 
DURA PRINTER LSP5300,LSP5310  
(After ROM Ver 10.19) 

DURA PRINTER LP5320 (After ROM Ver 10.22) 

Text A number, an alphanumeric 

character, a Chinese 

character, and a 8-bit byte 

are automatically switched 

with the firmware software 

of a printer. 

DURA PRINTER SR (After ROM Ver 00.46) 
DURA PRINTER SRS (After ROM Ver 10.22) 
DURA PRINTER LSP5300,LSP5310  
(After ROM Ver 10.19) 

DURA PRINTER LP5320 (After ROM Ver 10.22) 

*A mixture of input modes and the binary mode is not provided. 
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Available 8-bit byte characters  (Table F-1) 
 0 1 2 3 4 5 6 7 8 9 A B C D E F 

0   SP 0 @ P ` p    -     
1  DC1 ! 1 A Q a q         
2   " 2 B R b r         
3 ETX DC3 # 3 C S c s         
4 EOT  $ 4 D T d t         
5  NAK % 5 E U e u   *      
6 ACK SYN & 6 F V f v         
7 BEL ETB ‘ 7 G W g w         
8   ( 8 H X h x         
9 HT EM ) 9 I Y I y         
A LF SUB * : J Z j z         
B VT ESC + ; K [ k {         
C  FS , < L ¥ l |         
D CR GS - = M ] m }         
E SO  . > N ^ n ~         
F SI  / ? O _ o DEL         

 

(2)  The maximum character count and the symbol size depend on the cell size, QR Code 

version and the input mode.  The typical examples are shown in the table below. 

Cell Dot QR Maximum Character Count Symbol Top & 

 Size No. Code Numeric Alphanumeric   Size  Bottom 

  Ver. Level1 Level2 Level3 Level1 Level2 Level3   (mm)  Margin 

 (mm) 

0.191 3 1 40 33 16 24 20 10 4.01 0.76 

0.191 3 2 81 66 33 49 40 20 4.78 0.76 

0.254 4 1 40 33 16 24 20 10 5.33 1.02 

0.254 4 2 81 66 33 49 40 20 6.35 1.02 

0.318 5 1 40 33 16 24 20 10 6.68 1.27 

0.318 5 2 81 66 33 49 40 20 7.95 1.27 

0.381 6 1 40 33 16 24 20 10 8.00 1.52 

0.381 6 2 81 66 33 49 40 20 9.53 1.52 

 * For example, when alphanumeric mode is used with Level 2, you can input up to 20 characters.  

When the cell size is 3 dots, the symbol size is 4.01mm and the 0.76mm top, bottom, left and 

right margins are needed.  Still another margin of 1 ~ 1.5mm is needed on each side (top, 

bottom, left, right) of the label. 
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*The human readable characters corresponding to the print data must be also printed. 

(3) QR Joint could be printed with DURA Printer SR (ROM Ver 00.49 or later) and DURA 

PRINTER SRS (ROM Ver 10.27 or later). 

When DURA Printer SR and SRS are selected with two joints, DURA Rhythm (Ver 

5.2 or later) is compatible. 

However, Please be careful with the following: 

*Only one pair of QR code joint could be formed in one label format. 

*Both of QR joint (1/2) and QR joint (2/2) are necessary. 

Cell-size, designate the value for "AQL", "character", and "version" are set up 

with QR joint (1/2), and it cannot be changed after data registration of QR joint 

(2/2). 

(When it needs to be changed, delete the parts of QR joint (2/2) ) 

 Numeric and Alpha numeric number mode are used in Enter mode. 

Attention! 

 *Please make sure if QR code Reader you have is compatible with QR joint. 
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Appendix H  Image Linking Function 
  

(1)  Function 

DURA Rhythm Ver 3.15 or later supports Image Linking Function, with which you can 

correlate the data of an Image with that of the other Image.  For example, first you generate a 

CODE-39 Image with the data [1234567890] and store it; and then you generate the OCR-B 

Image and designate "Link" as the "Origin" instead of inputting data.  After these processes, 

the CODE-39 barcode representing [1234567890] and the OCR-B characters [1234567890] 

are printed out on the label.  In the example above, the CODE-39 Image (the Image to which 

data are designated) is the Link Source and the OCR-B Image (the Image to which "Link" is 

designated and the data of other Image are assigned) is the Link Destination.  When the Link 

Source data are modified, the pninted data of the Link Destination are also modified 

automatically.  The Counter data are, when utilized, also updated after the print process. 

  

The example of designating Link is shown below. 

  

Link Source Input 

(1)  Designate the parameters for the barcode in the "Insert" screen. 

(2)  Designate the parameters for CODE-39 and display "Data ..." screen. 

(3)  Select "Constant/Counter" or "Keyboard" as "Origin". 

(4)  When you select "Constant/Counter", input the print data.  When you select "Keyboard", 

input the data in the "Print" screen. 

(5)  Turn ON the Link Source check box (x  appears.). 

(6)  Input the Link Source Name (When you designate more than one Link Source Image, you 

must use the different name for each.). 

(7)  Designate Counter data, if necessary. 

 

Link Destination Input 

(1)  Designate the parameters for the text in "Insert" screen. 

(2)  Designate the parameters for OCR-B and display "Data ..." screen. 

(3)  Select "Link" as "Origin", and the Counter Designation part in the screen changes to the 

"Link Parameters" (See next page.). 

 

(4)  Select Link Source Name, and designate the way of copying data (the start digit and the 
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number of copied characters).  When the link source is CODE-39 or Codabar Image, 

designate whether Start/Stop Codes are copied or not. 

  

 
  

(2)  Notes 

(1)  The Image whose character is of 1-byte-type can not be linked with the Image of 2-byte-

type. 

(2)  When the Link Source is a text Image, only a text Image can be the Link Destination. 

(3)  When the Link Source is a barcode Image, only a text Image or a barcode Image of the 

same type can be the Link Destination. 

(4)  When the Link Source is a 2D Code Image, only a text Image or a 2D Code Image of the 

same type can be the Link Destination. 

(5)  When Counter is used in the Link Source, you can not designate a part of the counter to be 

copied to the Link Destination. 

(6)  When you delete a Link Source, the Link Destination related to the Link Source is also 

deleted at the same time. 

  

  

  

  

(3)  About the deletion character 
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When linking, parts other than the character can set the deletion character.  

There are three kinds of characters that can be deleted about "Parentheses ()" hyphen "Space". 

Only other characters can be linked without linking characters set to set the deletion character 

when linking.  

(However, "Parentheses ()" is deleted without fail for EAN128(AUTO). ) 
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Appendix I  Combination of Link Source 
 

(1) Function 

The Combination of Link Source is the program extension with which you can generate an 

Image by combining more than one link source. 

Basic functions and restrictions are same as those of the Image Linking Function. 

Mark the check box of "Combination of Link Source" in "Link Set Up" to utilize this  

function (See the Figure below.). 

 
 

In the Figure above, the tabs (1 ~ 13) are displayed.  Click the tab and set the link source  

to be combined and the data copy mode. 

Click the arrows shown on the right of tabs to display other tabs.  You can combine up to  

50 link source. 

The link sauce data are arranged in order of tab number from small to large and combined  

to generate an Image. 

 

(2) Example 

In the example described in the following pages, two Text Images are designated to be the  

link source and combined. 

 

The Text Image 1 named "String1" is stored as the link source (See the figure below.). 
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The Text Image 2 named "String2" is stored as the link source (See the figure below.). 
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The Image is generated by the combination of the two link source.  Here in this example, generate 

a Barcode Image newly, select "Link" as "Origin", and click "Link Set Up".  Check "Combination 

of Link Source" in "Link Set Up" screen and set such parameters for Tab1 and Tab2 as are shown 

below. 

Settings for <Tab1> 

 
 

Settings for <Tab2> 

 
 

In the example above, all data of "String1" and the 3 figures from the second of "String2" are 

combined together and a combined Image is generated. 

The barcode data generated with the settings above are: 

  "1234567890BCD". 
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Appendix J  LPT (Centronics) Port 
 

With Windows, you can not output data directly from the application to LPT (Centronics) port.  

When you want to output data to LPT port, you must create the printer driver.  However, as every 

printer driver for Windows sends data in the form of a bit map image, DURA Printer can not 

display its full efficiency.  DURA Rhythm supports the function to send commands directly to 

LPT port. 

 

Note : Environment for LPT Port 

It is not confirmed that LPT Port operates correctly in every Windows environment. 

When LPT port does not operate correctly, use RS-232C port as the printer. 
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Appendix K  Utilizing DURA Rhythm Under TCP / IP 
 

(1) Summary 

You can print labels on DURA PRINTER connected to the TCP / IP network, by sending  

  data from the personal computer (with Windows95/NT) in which DURA Rhythm is  

installed, if the personal computer is also connected to the same network. 

 

Important 
*When you utilize TCP / IP network, consult with a network manager. 

*CommAssist-C is sold only inside Japan. 

 

(2) Configuration 

 

(3) Specifications 

    Network  : Ethernet  (in accordance with IEEE802.3) 

    CommAssist-C  power supply : AC100V +-10% 

    Protocol : TCP / IC 

    Operation Mode : Command Mode 

 

        Note 

DURA Rhythm supports only Command Mode of TCP/IP. 
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(4) Initial Settings for CommAssist-C 

You can designate the initial settings for CommAssist-C either "with RS-232C" or "with 

Network".DURA Rhythm provides the tool for the initial settings for CommAssist-C "with RS-

232C".  For CommAssist-CX, designate the initial settings with the attached utility. 

    Important 

It must be the network manager that designates the initial settings for CommAssist-C. 

 

(4-1)The Initial Settings for CommAssist-C Using "Setting CommAssist" 

(1) Decide IP address assigned to CommAssist-C on the network. 

   Note 

*When you use DHCP server, the address must be such that can not be    

   assigned with DHCP.  CommAssist-C does not support DHCP. 

*Be sure not to use IP address already used on the network. 

*The network of the personal computer and that of CommAssist-C must be  

   identical with each other.  Gateway system is not supported. 

 

     (2) Connect CommAssist-C to the personal computer with the cross cable for  

        RS-232C.  Be careful about the points shown below. 

*Do not connect CommAssist-C to the network with 10BASE-T cable. 

*You can modify the settings for CommAssist-C while the green RUN  

   lamp is flashing (When the lamp is on but not flashing, turn off  

   CommAssist-C and on again.). 
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Note 

*Check that RUN lamp is flashing. 

RUN 

  

*Use the cross cable for RS-232C to connect CommAssist-C with the personal  

       computer.  Each personal computer has its own connector shape. 

 

     (3) Start "Setting CommAssist". 

        The following screen is displayed. 

      
     (4) Designate necessary parameters shown in the screen above. 

        *Com Port  Select the Com port to which CommAssist-C is  

  connected. 

        *Ethernet Address  Input Ethernet Address (physical address) for  

  CommAssist-C.  The first 3 byte of Ethernet Address  

  for CommAssist-C (00806D) is "H".  The last 3 byte  

  is written on the label sticked on the back side of  

  CommAssist-C as the product No. 

        *IP Address  Input the IP Address. 

     (5) After checking that LED lamp on CommAssist-C is flashing in green, press "OK". 

     (6) When the settings are appropriate, the message "Setup Complete" is displayed. 

     (7) Connect CommAssist-C with 10BASE-T cable to the network.  Turn off  

        CommAssist-C and then turn it on again. 

     (8) Check that CommAssist-C is connected with network correctly, using "ping"  

        command from the personal computer on the network. 

        If OK, connect CommAssist-C with DURA PRINTER, using the cross cable for RS- 

        232C (25P-25P ). 
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Important 

 

*Do not use ARP command when you designate the initial settings for CommAssist-C  

(the initial settings with RS-232C) with the tool provided by DURA Rhythm. 

*Be sure to check that CommAssist-C is connected to the network correctly, using  

"ping" command. 

  

  

（4-2）Initial Settings of CommAssist-CX with CommAssist-CX Utility (an utility for IP 

Settings)  

(1) Connect 10BASE-T cable to CommAssist-CX.  Be sure to follow the indications 

shown below.  

・Make sure every dip switch on CommAssist-CX is in the operation position ("OFF" 

position). 

・You can change settings of CommAssist-CX when the NET light is lit in green after 

the power is tuned on (When CommAssist-CX is in factory-shipped configuration, 

NET light flashes in orange for a while and then turns to green after a few seconds.). 

 

How to reset CommAssist-CX to the factory-shipped configuratio

・ Turn off CommAssist-CX and turn all the dip 

switches on CommAssist-CX to "ON" positions to 

bring back the factory-shipped configuration. 

・ The NET light flashes in orange for five seconds 

after you turn on CommAssist-CX. Turn off the 

power after the NET light goes out, and then turn 

the dip switches to the operation positions ("OFF" 

positions.) 

・

・o
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(2) Start CommAssist-CX utility (IP set-up utility). 

 The dialog box shown below appears. 

    (3) Input necessary data. 

 

 

 

 

 

 

 

 

 

 

 

 

  ・Product No.  … CommAssist-CX has its own Product No. at the rear. 

  ・IP address  … Input the IP address. 

 

    (4) Click "Set-up".  

(5) When set-up process ends, the following dialog box appears and shows you the result.  

 

 

 

 

 

 

 

 

 

 

(6) When set-up is completed correctly, "normal" is displayed at the No. where you 

inputted data in � above. 

    (7) When an error occurs, make a retry.  
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 （4-3）CommAssist Connection Check  

(1) See to it that CommAssist is appropriately networked by executing ping command on a 

networked personal computer. 

 

(2) Connect CommAssist to DURA printer with a crossing cable (25P male - 25P male) for 

RS-232C. 

  

Important! 

1. When you have made the initial settings of CommAssist-C (initial settings with RS

-232C) with a tool provided by DURA Rhythm, do not execute ARP command. 

2. Be sure to execute ping command to check whether CommAssist is appropriately n

etworked. 
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（4-4）Settings of CommAssist-CX with Telnet 

You can change the settings for CommAssist CX such as data communication mode 

settings (CommandMode/Transparent Mode) and flow control settings from your 

personal computer by using Telnet. 

  

 (1) Click "Run" on the Start menu. 

 

(2) Input ‘telnet"IP address of CommAssist CX"’. 

 

 
 

(3) When connected to CommAssist CX, the main menu appears. 

Input the No. of the parameter you want to change from the keyboard. 

Select "8)Exit" to end the session. 
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 (5) TCP/IP under DURA Rhythm  

 
Important : The settings for TCP/IP must be made by a network manager. 

An error in settings may interfere with the network. 
 

 

    (1) Select TCP/IP as the communication port. 

     
    (2) Click "Settings", and then TCP/IP dialog box appears.  

    (3) Input the necessary data. 

Printer ： Input the printer name. 

DURA Rhythm uses the printer name to control the TCP/IP 

information  

IP address ： Input the IP address for Comm Assist-C/CX. 

Port No. ： Input the port No. for Comm Assist-C/CX. 

(The default value for Comm Assist- C/CX is ‘1111’). 

TCP/IP transmission mode： Select ‘Winsock (transparent mode)’. 

Status Check ： Select either "ON" or "OFF". 
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    (4) Click "add / update", and then the settings you have inputted are registered.  

(Ex.) 

 
  (5) If you want to save the registered settings in the file, select "Save".  

   (6) If you want to read the settings from the file, select "Read".  

 
 

Overwrite  : The file information is registered after deleting the existing information.  

Add  : The file information is registered, added to the existing information. 
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(7) Click "OK" to close TCP/IP dialog box and return to communication port dialog box. 

 (8) Select the printer name you have registered at � above from the list box shown on the 

right of "TCP/IP".  

 
 

 (9) Click "OK" to close communication port dialog box.  

 The set-up process has been completed. 
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Appendix L  Utilizing DURA Rhythm Under TCP/IP II 
   (Using Comm Assist-WF) 
  （１）General 

Using "Comm Assist-WF", a wireless LAN-ETHERNET converter, you can connect your 

personal computer with DURA Rhythm in it to TCP/IP network and can print labels on 

DURA printer. 

How to use "Comm Assist-WF" in the infrastructure mode by way of wireless LAN access 

points is described here in this document. 

  Important! 

・ Use Comm Assist-WF under TCP/IP, obeying the directions of the network manager. 

・ Comm Assist-WF is on sale inside Japan only. 

 

  （２）Configuration 

 

 

 

 

 

 

 

 

 

 

 

 

      *1) 9-pin (female) connector is used depending on the printer. 

 
   （３）Specification 

   Network  ： ETHERNET (based on IEEE802.3) 

   Power Source for CommAssist-WF ： AC100V±10％ 

   Protocol  ： TCP/IP 

   Operation Mode ： Transparent Mode  (Winsock) 

 
Note：Use TCP/IP transparent mode (Winsock) when you utilize CommAssist-WF.  
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 （４）Initial Settings of Comm Assist-WF 

   See the user’s manual of the product for information about initial settings of CommAssist-

WF. 

 

 

 

 

 

 

 

 

 

 

（５

     

    

 

 
Important! ：

 The initial settings of CommAssist-WF must be made by a network 

manager. 

Specify the following parameters as described below. 

IP address            ： An IP address not used on the network 

Wireless LAN Communication Mode ： ‘infrastructure’ 

Protocol          ： ‘socket’ 

Data Format  ： ‘transparent’ 

Clear RS232C Receiving Buffer when connection established 
）Comm Assist-WF Connection Check  

(1) See to it that Comm Assist-WF is appropriately networked by executing ping command 

from a networked personal computer. 

 

(2) Connect Comm Assist-WF to DURA printer with a straight cable (9P female - 25P 

male*1)) for RS-232C.                       *1) 9-pin (female) connector is used 

depending on the printer. 
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（６）TCP/IP under DURA Rhythm  

 
Important!：The settings of TCP/IP must be made by a network manager. 

An error in settings may interfere with the network. 
 

 

   (1) Select TCP/IP as the communication port. 

          
 

   (2) Click "Settings", and then TCP/IP dialog box appears.  

 

   (3) Input necessary data. 

Printer Name ： Input the printer name. 

DURA Rhythm uses the printer name to control the TCP/IP 

information. 

IP address ： Input the IP address for Comm Assist- WF. 

Port No. ： Input the port No. for Comm Assist- WF. 

(The default value for Comm Assist- WF is ‘1111’.) 

TCP/IP transmission mode： Select ‘Winsock (transparent mode)’. 

Status Check ： Select either "ON" or "OFF". 
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 (4) Click "add / update", and then the settings you have inputted are registered.  

(Ex.) 

 
(5) If you want to save the registered settings in the file, select "Save".  

 (6) If you want to read the settings from the file, select "Read".  

 

Overwrite： The file information is registered after deleting the existing information.  

 Add    ： The file information is registered, added to the existing information. 

 

(7) Click "OK" to close TCP/IP dialog box and return to communication port dialog box. 

 (8) Select the printer name you have registered at � above from the list box shown on the 

right of "TCP/IP".  

   
(9) Click "OK" to close communication port box.  

 The setting process has been completed. 
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Appendix M  ITF Mod 11 
DURA Rhythm Ver4.08 and later support the use of Mod 11 shown below as the barcode  

check digit for ITF (Interleaved 2 of 5). 

The calculation of the value of Mod 11 is executed by DURA Rhythm. 

 

(1) The Way of Calculating Mod 11 [Wait 13, 17, 19, 23] 

The calculating procedure of Mod 11 check digit value when ITF numeric characters (0~9) are 

changed to barcode is shown below. 

(1) It is checked if the digit number of the characters is an odd number. 

(2) The first number of the character string from the right is multiplied by 13, the second  

       by 17, the third by 19, the forth by 23, then by 13 again, and the process is continued  

       in the same way till the end of the character string.  After the process above, the  

       products are summed up. 

(3) The sum is devided by 11 and the remainder is obtained. 

(4) When the remainder is "0" or "1", 0 is set to the check digit .  In other cases, the  

   value obtained with the calculation 11 minus the remainder is set to the check digit. 

  

(2) Ex.)  Barcode data "980401362" 

(1) The number of the digits is "9", an odd number. 

(2) Sum = (13 x 2)+(17 x 6)+(19 x 3)+(23 x 1)+(13 x 0)  

      +(17 x 4)+(19 x 0)+(23 x 8)+(13 x 9)=577 

(3) The sum is devided by 11 and the remainder is obtained. 

   Remainder = 577 Mod 11 = 5 

(4) As the remainder is neither "0" nor "1", the value of the check digit is obtained with  

       the calculation below: 

          11 - 5  =  6 

       The printed barcode data turns out to be "9804013626". 

  

(3) Print of Counter 

The value of ITF MOD11 [Wait 13,17,19,23] of a Counter is calculated with DURA Rhythm 

and transmitted to the printer each time the label is printed. 
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Appendix N  To add a Check digit 
  DURA Rhythm Ver.5.2 and later support the following Check digit with Character parts. 

*  MOD10 wait2 

*  Loons 

*  X Check DR (X is either 7,8,9, or 10) 

*  X Check DSR (X is either 7,8,9, or 10) 

  DURA Rhythm Ver.5.8B and later support the following Check digit with Character parts. 

*  X Check DR_X (X is either 7,8 or 9) 

*  X Check DSR_X (X is either 7,8 or 9) 

  All the characters you can use as data is the numbers from 0-9. 

 

(1) MOD10 wait2 

*  The Calculation procedure of MOD10 wait2 is shown below. 

1. The numbers are placed from the right digit to the left. 

2. Multiple 2 to the odd number, and 1 to the even.  Then, sum all of them. 

3. 10 divide the sum, and the remainder is obtained. 

4. Subtract the remainder from 10, and get the difference.  This value is set to the a check 

digit. (When the remainder is 0, then a check digit is 0) 

  

(2) Loons 

*  The calculation procedure of Loons is shown below. 

1. The numbers are placed from the right digit to the left. 

2.  Multiple 2 to the odd digit, and 1 to the even. 

3. If the result of the procedure number 2 comes up in two digit, then sum each digit (1st 

digit, and 10th).s 

4. 10 divide the sum, and the remainder is obtained. 

5. Subtract the remainder from 10, and get the difference.  This value is considered as a 

check digit. 

(When the remainder is 0, then a check digit is 0) 

  

(3) X CheckDR (DR: Divide Remains; X is either 7,8,9, or 10) 

*  The calculation procedure of the Check digit with CheckDR is shown below. 

1. Sum all the value of the data character. 

2. X divides the sum, and the remainder is obtained.  This remainder is considered as a 
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check digit. 

(When the remainder is 0, then a check digit is 0) 

(4) X CheckDSR (DSR: Divide Supply Remains; X is either 7,8,9, or 10) 

The calculation procedure of the Check digit with CheckDSR is shown below. 

1. Sum all the value of the data character. 

2. 10 divide the sum, and the remainder is obtained. 

3. Subtract the remainder from X, and get the difference.  This value is considered as a 

Check digit. 

(When the remainder is 0, then a check digit is 0) 

 

(5) X CheckDR_X (DR: Divide Remains; X is either 7,8 or 9) 

*  The calculation procedure of the Check digit with CheckDR is shown below. 

1. Sum all the value of the data character. 

2. X divides the sum, and the remainder is obtained.  This remainder is considered as a 

check digit. 

(When the remainder is 0, then a check digit is X) 

(6) X CheckDSR _X(DSR: Divide Supply Remains; X is either 7,8 or 9) 

The calculation procedure of the Check digit with CheckDSR is shown below. 

1. Sum all the value of the data character. 

2. 10 divide the sum, and the remainder is obtained. 

3. Subtract the remainder from X, and get the difference.  This value is considered as a 

Check digit. 

(When the remainder is 0, then a check digit is X) 

 

(7) Example 

The value "980401362" with Loons 

1. Multiple 2 to the odd digit and 1 to the even. 

Numbers    9 8 7 6 5 4 3 2 1 

Data        9 8 0 4 0 1 3 6 2 

               x x x x x x x x x 

Weight      2 1 2 1 2 1 2 1 2 

              ------------------------- 

              18 8 0 4 0 1 6 6 4 
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2. The digit of the number 9 becomes 18.  Separate 18 into the 2 digit, 1and 8 (1st, and 10th 

digit) and sum each number. 

1+8+8+0+4+0+1+6+6+4 = 38 

 

3. 10 divide the sum, and the remainder is obtained. 

The remainder = 38 Mod 10 = 8 

 

4. Subtract the remainder from 10, and get the difference. 

10 – 8 = 2 

Therefore, the Check digit is 2. 

 

 

  *  The value "980401362" with 10CheckDR 

1. Sum all the values of the data. 

      Sum = 9 + 8 + 0 + 4 + 0 + 1 + 3 + 6 + 2 = 33 

2. The sum is divided by 10, and gets the remainder. 

              Remainder = 33 Mod 10 = 3 

        Therefore, the Check digit is 3. 

  

  *  The value "980401362" with 7CheckDSR 

1. Sum all the values of the data. 

       Sum = 9 + 8 + 0 + 4 + 0 + 1 + 3 + 6 + 2 = 33 

2. 7 divide the sum, and the remainder is obtained. 

           Remainder = 33 Mod 7 = 5 

3. Subtract the remainder from 7, and get the difference. 

       7 – 5 = 2 

    Therefore, the Check digit is 2. 

  

(8) Counter 

      A Counter of these check digit of is calculated with DURA Rhythm and transited to the 

printer each time the label is printed. 
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Appendix O Customer Barcode 
 

 You can print customer barcodes with DURA Rhythm Ver4.41 and later. 

 (1) General 

The Ministry of Posts and Telecommunications of Japan has introduced the barcode system to 

increase the efficiency of postal service.  The sender can print a barcode (a customer barcode) 

on each postal matter before posting. 

The sender does not always have to print the customer barcode; the postal charge is discounted 

when the customer barcode is printed. 

See the document issued by the Ministry of Posts and Telecommunications for further 

information about the regulations on customer barcode. 

 

 (2) Customer Barcode Format 

  The customer barcode format is shown below. 

start code  

(1 digit) 

new zip code 

(7 digits) 

address No. 

(13 digits) 

check digit 

(1 digit) 

stop code  

(1 digit) 

 Available Characters 

new zip code numeric (0-9) 

address No. numeric (0-9), capital alphabet (A-Z), － 

(1) Though a new zip code is usually hyphenated between the 3rd and 4th numbers,  

 the hyphen is omitted in customer barcode.  

(2) When the last two numbers (the 6th and the 7th numbers) of a new zip code is ‘00’, 

 which means the key zip code, the customer barcode is not printed.  However, DURA 

 Rhythm does not check whether the numbers are ‘00’ or not. 

 The hyphen is omitted that connect the new zip code and the address No.  An alphabet I

 s expressed by the combination of a control code and a number code and treated as two di

 gits in the barcode. 

   (3) When the address No. is shorter than 13 digits, codes are added at the end.  When the 

 address No. is longer than 13 digits, the 14th and later digits are removed (When the 13th 

 digit is the control code for an alphabet, the code and the following number code are 

 included in the data.). 

(4) DURA Rhythm automatically adds the check digit. 

   (5) A quiet zone of 2mm or more width is necessary around the customer barcode. 
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Appendix P  DataMatrix (ECC200) 
 (1) You can print DataMatrix data with DURA PRINTER SR (ROM Version 00.30 or later) / 

SRS / LSP5300 (5310) / LP5320.  There are two types of DataMatrix (ECC200) symbols: 

the square type and the rectangle type. 

With DURA PRINTER SR (ROM Version 00.44 or later) and SRS (ROM Version  

10.21 or later), you can fix the symbol size of the square type, which is the newly added 

function. LSP5300 (5310) and LP5320 do not support this function. 

 

* Square Type 

The same number of cells are arranged both lengthwise and crossword.  The number of 

cells varies from 10 to 144 (24 types). 

* Rectangle Type 

The number of cells is fixed.  There are 6 types of rectangles.  See the table below. 

Number of Cells (height) x Number of Cells(width) 

 8 x 18 

 8 x 32 

12 x 26 

12 x 36 

16 x 36 

16 x 48 

 

The characters DURA Rhythm supports are shown in the table below. 

There is no distinction among numeric, alphanumeric and 8-bit byte code in the  

specifications of DataMatrix (ECC200). 

Characters Remarks 

Numeric 0 ~ 9 

Alphanumeric 0 ~ 9, capital letters, symbols, control codes 

 See Table N-1, for the values that can be inputted. 

8-bit byte JIS 8 Unit Code 

 See Table N-2, for the values that can be inputted. 

Full Size Shift JIS 

  

  

Available Alphanumeric Mode characters   (Table N-1) 
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 0 1 2 3 4 5 6 7 8 9 A B C D E F 
0   SP 0 @ P `         
1  DC1 ! 1 A Q          
2   " 2 B R          
3 ETX DC3 # 3 C S          
4 EOT  $ 4 D T          
5  NAK % 5 E U          
6 ACK SYN & 6 F V          
7 BEL ETB ‘ 7 G W          
8   ( 8 H X          
9 HT EM ) 9 I Y          
A LF SUB * : J Z          
B VT ESC + ; K [          
C  FS , < L ¥          
D CR GS - = M ]          
E SO  . > N ^          
F SI  / ? O _          

 

Available 8-bit byte Mode characters   (Table N-2) 
 0 1 2 3 4 5 6 7 8 9 A B C D E F 

0   SP 0 @ P ` p       
1  DC1 ! 1 A Q a q       
2   " 2 B R b r       
3 ETX DC3 # 3 C S c s       
4 EOT  $ 4 D T d t       
5  NAK % 5 E U e u       
6 ACK SYN & 6 F V f v       
7 BEL ETB ‘ 7 G W g w       
8   ( 8 H X h x       
9 HT EM ) 9 I Y i y       
A LF SUB * : J Z j z       
B VT ESC + ; K [ k {       
C  FS , < L ¥ l |       
D CR GS - = M ] m }       
E SO  . > N ^ n ~       
F SI  / ? O _ o DEL       
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(2) The matrix size is , compressed automatically, decided according to the combination of  

the inputted data types.  The general relation between matrix size and the number of 

characters are shown in the table below. 

 

[Square Type]                               [Rectangle Type] 
The number of input characters The number of input characters Matrix Size 

Cell(height) x 
Cell(width) 

Num-
eric 

Alpha-
numeric

8-bit 
byte 

Matrix Size 
Cell(height) x 
Cell (width) 

Num-
eric 

Alpha-
numeric 

8-bit 
byte 

10 x 10 6 3 1 8 x 18 10 6 3 
12 x 12 10 6 3 8 x 32 20 13 8 
14 x 14 16 10 6 12 x 26 32 22 14 
16 x 16 24 16 10 12 x 36 44 31 20 
18 x 18 36 25 16 16 x 36 64 46 30 
20 x 20 44 31 20 16 x 48 98 72 47 
22 x 22 60 43 28     
24 x 24 72 52 34     
26 x 26 88 64 42     
32 x 32 124 91 60     
36 x 36 172 127 84     
40 x 40 228 169 112     
44 x 44 288 214 142     
48 x 48 348 259 172     
52 x 52 408 304 202     
64 x 64 560 418 278     
72 x 72 736 550 366     
80 x 80 912 682 454     
88 x 88 1152 862 574     
96 x 96 1392 1042 694     

104 x 104 1632 1222 814     
120 x 120 2100 1573 1048     
132 x 132 2608 1954 1302     
144 x 144 3116 2335 1556     

 

*  Up to 2000 characters can be printed with DURA Rhythm. 

*  Numeric   : When only numeric data are included in the data, the number of  

characters is just the same as the number shown in the table above. 
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* Alphanumeric    : When symbols or control codes are included in the data, the number of  

characters may become smaller than that shown in the table above.  When 

numeric data are included in the data, the number of characters may become 

larger than that shown in the table above.  When only English capital letters 

(A ~ Z) are included in the data, the number of character is just the same as 

the number shown in the table above. 

* 8 bit byte       : When numeric data are included in the data, the number of 

characters may become larger than that shown in the table above. 
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Appendix Q RSS Symbols 
 RSS (Reduced Space Symbology) 
   DURA Rhythm covers the RSS symbols listed below. 
 
  RSS-14 
  RSS-14 Trancated 
  RSS-14 Stackd 
  RSS-14 Stackd Omnidirectional 
  RSS-Limited 
  RSS-Expanded 

 
These are 1-D barcodes.  You can create Composite [CC-A] barcodes by combining 
an RSS symbol and a 2-D barcode (PDF417). 
 

RSS-14 
RSS-14 is a standard space-saving symbol and "01", the application identifier (AI), is 
internally and automatically added.  
You can input numbers (0-9) of 13 digits long (fixed) as the data.  The check digit is 
also added automatically.  The bar height must be at least more than 33 times larger 
than the width of the narrow line.  
 

 
 
 

Note ：

DURA Rhythm does not add human readable characters automatically.  Creat

e them as a text Image (common to all types of RSS symbols).    
      When you input data less than 13 digits, 0s are added at the head (exc

ept RSS-Expanded). 
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    RSS-14 Trancated 
The data RSS-14 Trancated carries are identical with those of RSS-14 except that the 
bar height must be at least 13 times larger than the width of the narrow line.  

 
 

RSS-14 Stackd 
 RSS-14 Stackd is a double-layer barcode to meet the need when only a small print 

space can be provided.  It carries the data identical with those of RSS-14.  The bar 
height must be at least 13 times larger than the module width.  

  
 

 RSS-14 Stackd Omnidirectional 
RSS-14 Stackd Omnidirectional is a barcode created so that it can be used with an 
omnidirectional scanner, based on RSS-14 Stackd. 
It carries the data identical with those of RSS-14.   
The bar height must be at least 69 times larger than the module width. 
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     RSS-Limited 

RSS-Limited is the smallest RSS symbol. 
It carries the data identical with those of RSS-14 except that the value of the first 
digit of the data is limited to 0 and 1.  The bar height must be at least 10 times 
larger than the module width. 

 
 

RSS-Expanded 
RSS-Expanded is an RSS symbol that can have an (AI) other than (01).  
The application identifier (AI) and the barcode data are combined together and 
treated as a group of data, as in the case of EAN128.  
You can input numeric data of up to 74 digits, or alphabets of up to 41 digits.   

 ・numeric  0-9 
 ・capital alphabet  A-Z 
 ・small alphabet   a-z 
 ・space 
 ・20 marks   (!"%&'()*+,-./:;<=>?_) 
 ・function character (FUNC1) 
 You must input AI, too, as a part of data when you use RSS-Expanded. 
  
RSS + Composite [CC-A]  

When you want to use Composite barcodes, input "|" (a vertical bar) behind the 1-D 
barcode of RSS and then input 2-D data.  Now you can print RSS+Composite [CC-
A]. 
 
(Ex) When "(01)1234567890123" and Composite ABCDE are the data, 

 
DURA PRINTER SR(RSS),SRS(RSS),IP6500 covers RSS symbols.  
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Appendix R  Output to Generic/Text Only Printer Driver 
DURA Rhythm Ver5.7F and later cover the output to Generic/Text Only printer driver, the 

communication port. 

 

(1) OS 

Microsoft Windows 2000（applied SP3 or later） 

Microsoft Windows XP （applied SP1 or later） 

 

  (2) Installation of Generic/Text Only Printer Driver 

 You must install Generic/Text Only printer driver. 

 

  (3) Restriction 

・Since Generic/Text Only printer driver does not cover the two-way communication, 

you can’t utilize such functions as checking the printer status and referring to the file 

in the memory card. 

・When you select serial port for Generic/Text Only printer driver, you can’t use the 

port with other programs since the port is taken up by the printer driver. 

 

  (4) How to install Generic/Text Only Printer Driver on Windows XP based Personal Computer 

(1)  Go into the printer folder and double-click "Add Printer" icon to start "Printer 

 Add Wizard".   

(2) Click "Next" on "Printer Add Wizard". 

(3) Select the printer type. 

 Select "Local printer connected to this computer". 

 Remove the check mark on "automatically detect the plug-and-play printer". 

    If you are not the administrator, select "network printer" or "printer connected 

 to another personal computer".  

    (4) Select the port you are going to connect the printer. 
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(5) Select Generic/Text Only printer. 

 Select "Generic" for "Manufacturer" and "Generic/Text Only printer" for 

 "Printer", and click "Next". 

          
 

(6) Select "No" on "Do you want this printer to act as the default printer for your 

 system?". 

 

 

Note 1

Note 2

 

 

 

 

 

 

 

 : We have not conducted evaluation in all configurations.   We do not inte

nd in this document to assure the display function in Japanese by DURA R

hythm on Windows XP English version. 
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(7) Select "No" on "Do you want to print test page?".  

(8) Click "Finish".  File copy starts. 

 When a message requesting "TXTONLY.DLL" is displayed, set Windows XP 

 CD-ROM and resume the process. 

(9) Generic/Text Only printer driver has been installed. 

 When the installation completed correctly, the following dialog box appears. 
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Appendix S  How to Display DURA Rhythm in Japanese 
       on Windows XP English Version Based Personal Computer 
 

How to make settings to display DURA Rhythm in Japanese on a Windows XP English version 

based  personal computer is described here for your information.  

   (1)  Click "Start" and then click "Control Panel". 

     (2)  Click "Date, Time, Language, and Regional Options". 

     (3)  Click "Regional and Language Options". 

Click "Language" tab on the displayed dialog box and place a check mark on 

"Install files for East Asian languages" at the bottom. 

 "Install Supplemental Language Support" message appears.  Click "OK". 

 

 

 

     (4) Click "Regional Options" tab. 

     Select "Japanese" on "Standards and formats". 
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     (5)  Click "Advanced" tab. 

Change the setting of "Language for non-Unicode Programs" to 

"Japanese" and place a check mark on [10001 (MAC - Japanese)] in "Code 

page converrion tables". 

 
 

     (6)  Click "OK", and then the file copy starts. 

Insert CDs or reboot the personal computer when prompted. 
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